<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr"><!--<![endif]-->

<head>
  <meta charset="utf-8" />
<script>var _sf_startpt=(new Date()).getTime();</script>
<link rel="shortcut icon" href="http://rabble.ca/sites/default/files/rabbleR_0.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Meanwhile, back on the farm, a new template for government of Alberta news releases is a-birthin&#039;. Henceforth and forevermore, presumably, all news releases issued by Alberta&#039;s New Government ™ -- a phrase that hasn&#039;t appeared yet, but likely soon will, I reckon -- will have to include the following points: 1. The federal government must do something 2. You can count on the" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://rabble.ca/blogs/bloggers/alberta-diary/2019/05/albertas-new-political-strategy-when-doubt-blame-ottawa" />
<link rel="shortlink" href="http://rabble.ca/node/160651" />
  <title>Alberta&#039;s new political strategy: when in doubt, blame Ottawa | rabble.ca</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="http://rabble.ca/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://rabble.ca/sites/default/files/css/css_kvOKsYPDDyhfE5zxe4_pB2j9WuaDSgYN_x6uSo7Fe1s.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://rabble.ca/sites/default/files/css/css_u_KdrFx9hFo-nIEWdyGq-A_39Dpc8HpjcPB8dsiFQ0s.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://rabble.ca/sites/default/files/css/css_2nS39Y4oSAQxStg8crprUijZOnP6TnHmMuu93NEp7Q4.css" media="all" />
  <script src="http://rabble.ca/sites/default/files/js/js_SVq9iKRs_zDCxLo1JNNm7Cgvo_36UjooUTG_HwKIgLU.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="http://rabble.ca/sites/default/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script>googletag.slots["d7_728_90"] = googletag.defineSlot("72832405/D7-728-90", [728, 90], "dfp-ad-d7_728_90")
  .addService(googletag.pubads());</script>
<script>googletag.slots["d7_300_250"] = googletag.defineSlot("72832405/D7-300-250", [300, 250], "dfp-ad-d7_300_250")
  .addService(googletag.pubads());</script>
<script>googletag.slots["d7_300_600"] = googletag.defineSlot("72832405/D7-300-600", [300, 600], "dfp-ad-d7_300_600")
  .addService(googletag.pubads());</script>
<script>document.createElement( "picture" );</script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();</script>
<script src="http://rabble.ca/sites/default/files/js/js_2m2Dmi6jaZZRq-e9Qf5pt8AZx2moRSXfoPTFI99LmWo.js"></script>
<script src="//partner.googleadservices.com/gampad/google_service.js"></script>
<script src="http://rabble.ca/sites/default/files/js/js_qtEap1FTgvPuDDwlSGKswqo6NixS1MB8El-HgNtWGXg.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-450575-1", {"cookieDomain":".rabble.ca"});ga("send", "pageview");</script>
<script>GS_googleAddAdSenseService("ca-pub-6108873322235577");
GS_googleEnableAllServices();
</script>
<script>GA_googleAddSlot("ca-pub-6108873322235577", "D7-728-90");
GA_googleAddSlot("ca-pub-6108873322235577", "Medium_rectangle");
GA_googleAddSlot("ca-pub-6108873322235577", "D7-300-250");
GA_googleAddSlot("ca-pub-6108873322235577", "D7-300-600");
</script>
<script>GA_googleFetchAds();
</script>
<script src="http://rabble.ca/sites/default/files/js/js_bSQPXKOVltqtz22TUiplPey4spoJ4xhfK49tPjInDb4.js"></script>
<script src="http://rabble.ca/sites/default/files/js/js_GQK7upjlg7cBP5gF_liO05KqMmb5J6V351EzLy2jmDc.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/default/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-160651 node-type-blog section-blogs" >
      <p id="skip-link">
      <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
    </p>
      
<div id="page">
    <header class="header" id="header" role="banner">

          <a href="/" title="Home" rel="home" class="header__logo" id="logo"><img src="http://rabble.ca/sites/default/files/rabble_logo.png" alt="Home" class="header__logo-image" /></a>
    
    
     <div class="header__region region region-header">
    <div id="block-search-form" class="block block-search first last odd" role="search">

      
  <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/blogs/bloggers/alberta-diary/2019/05/albertas-new-political-strategy-when-doubt-blame-ottawa" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="Search" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="image" id="edit-submit" name="submit" src="/sites/default/themes/rabble/images/search.png" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-qKYXObghmm-8_ljQWuC77FokSxrvfsSFlg_Kyz8msXc" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  <!--i class="fa fa-search"></i -->

</div>
  </div>

          <nav class="header__secondary-menu" id="secondary-menu" role="navigation">
        <h2 class="element-invisible">User menu</h2><ul class="links inline clearfix"><li class="menu-2761 first"><a href="https://secure.rabble.ca/donate" title="Donate to rabble.ca!">Donate</a></li>
<li class="menu-1134 last"><a href="/user/login" title="">Log-in</a></li>
</ul>      </nav>
    
    <div id="navigation">
        <div class="region region-navigation">
    <div id="block-superfish-1" class="block block-superfish first last odd">

      
  <ul  id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-light-blue sf-total-items-8 sf-parent-items-7 sf-single-items-1"><li id="menu-850-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-8 sf-parent-children-0 sf-single-children-8 menuparent"><a href="/" title="" class="sf-depth-1 menuparent">rabble</a><ul><li id="menu-4191-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/news" title="" class="sf-depth-2">News</a></li><li id="menu-4186-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/columnists" title="" class="sf-depth-2">Columns</a></li><li id="menu-860-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/books" title="Books" class="sf-depth-2">Books</a></li><li id="menu-4181-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/events" title="Events" class="sf-depth-2">Events</a></li><li id="menu-5431-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/bios/karl-nerenberg" title="Karl Nerenberg on Parliament Hill" class="sf-depth-2">Karl Nerenberg</a></li><li id="menu-2740-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="http://sgnews.ca" title="Straight Goods Archives" class="sf-depth-2">SG News</a></li><li id="menu-864-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/photos" class="sf-depth-2">Photos</a></li><li id="menu-8341-1" class="last even sf-item-8 sf-depth-2 sf-no-children"><a href="/rabbleca-growing" title="" class="sf-depth-2">*NEW SITE*</a></li></ul></li><li id="menu-851-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/babble" class="sf-depth-1 menuparent">babble</a><ul><li id="menu-873-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/babble" class="sf-depth-2">Forum Topics</a></li><li id="menu-874-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/babble/active" title="Active Topics on Babble" class="sf-depth-2">Active Topics</a></li><li id="menu-2737-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/about/babblepolicy" title="Babble Policy" class="sf-depth-2">Babble Policy</a></li><li id="menu-9716-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="http://archive.rabble.ca/" title="Babble archives before 2009" class="sf-depth-2">Babble Archives</a></li></ul></li><li id="menu-859-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/blogs" title="Blogs" class="sf-depth-1 menuparent">Blogs</a><ul><li id="menu-2728-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/blogs" title="All blog posts" class="sf-depth-2">All Blog Posts</a></li><li id="menu-7656-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/blogs/bloggers" title="Bloggers" class="sf-depth-2">Bloggers</a></li></ul></li><li id="menu-2717-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-19 sf-parent-children-0 sf-single-children-19 menuparent"><a href="/" title="Issue pages" class="sf-depth-1 menuparent">Issues</a><ul><li id="menu-2748-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/" title="All issue pages" class="sf-depth-2">All</a></li><li id="menu-5491-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/issues/anti-racism" title="Anti-racism issue page. " class="sf-depth-2">Anti-Racism</a></li><li id="menu-5486-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/issues/arts-culture" title="Arts &amp; Culture issue page" class="sf-depth-2">Arts &amp; Culture</a></li><li id="menu-5436-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/issues/civil-liberties-watch" title="Civil Liberties issue page. " class="sf-depth-2">Civil Liberties</a></li><li id="menu-5411-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/issues/economy" title="Economy" class="sf-depth-2">Economy</a></li><li id="menu-5416-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/issues/education" title="Education issues" class="sf-depth-2">Education</a></li><li id="menu-5406-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/issues/elections" title="Election issues" class="sf-depth-2">Elections</a></li><li id="menu-5401-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/issues/environment" title="Environment issue page" class="sf-depth-2">Environment</a></li><li id="menu-5421-1" class="middle odd sf-item-9 sf-depth-2 sf-no-children"><a href="/issues/feminism" title="Feminism" class="sf-depth-2">Feminism</a></li><li id="menu-5441-1" class="middle even sf-item-10 sf-depth-2 sf-no-children"><a href="/issues/food-health" title="Food &amp; Health issue page" class="sf-depth-2">Food &amp; Health</a></li><li id="menu-5426-1" class="middle odd sf-item-11 sf-depth-2 sf-no-children"><a href="/issues/indigenous-rights" title="Indigenous issue page" class="sf-depth-2">Indigenous</a></li><li id="menu-5471-1" class="middle even sf-item-12 sf-depth-2 sf-no-children"><a href="/issues/lgbtiq" title="LGBTIQ issue page" class="sf-depth-2">LGBTIQ</a></li><li id="menu-5466-1" class="middle odd sf-item-13 sf-depth-2 sf-no-children"><a href="/issues/labour" title="Labour issue page" class="sf-depth-2">Labour</a></li><li id="menu-5476-1" class="middle even sf-item-14 sf-depth-2 sf-no-children"><a href="/issues/media-matters" title="Media Matters issue page" class="sf-depth-2">Media Matters</a></li><li id="menu-5461-1" class="middle odd sf-item-15 sf-depth-2 sf-no-children"><a href="/issues/political-action" title="Political Action" class="sf-depth-2">Political Action</a></li><li id="menu-5456-1" class="middle even sf-item-16 sf-depth-2 sf-no-children"><a href="/issues/politics-canada" title="Politics In Canada issue page" class="sf-depth-2">Politics in Canada</a></li><li id="menu-5446-1" class="middle odd sf-item-17 sf-depth-2 sf-no-children"><a href="/issues/technology" title="Technology issue page" class="sf-depth-2">Technology</a></li><li id="menu-5451-1" class="middle even sf-item-18 sf-depth-2 sf-no-children"><a href="/issues/us-politics" title="US Politics issue page" class="sf-depth-2">US Politics</a></li><li id="menu-5481-1" class="last odd sf-item-19 sf-depth-2 sf-no-children"><a href="/issues/world" title="World issue page" class="sf-depth-2">World</a></li></ul></li><li id="menu-852-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/podcasts" title="Podcasts" class="sf-depth-1 menuparent">Podcasts</a><ul><li id="menu-912-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/podcasts/shows" title="" class="sf-depth-2">Current Shows</a></li><li id="menu-9421-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/podcasts/shows/archived" title="Podcasts that are no longer actively publishing on rabble.ca" class="sf-depth-2">Archived Shows</a></li></ul></li><li id="menu-5941-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/toolkit" title="Activist Toolkit" class="sf-depth-1 menuparent">Toolkit</a><ul><li id="menu-8841-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/toolkit/3-minute-action" title="3 Minute Action" class="sf-depth-2">3 Minute Action</a></li><li id="menu-2732-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/toolkit/guides" title="How to Guides" class="sf-depth-2">Guides</a></li><li id="menu-2733-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/toolkit/on-this-day" title="On this day" class="sf-depth-2">On This Day</a></li><li id="menu-2731-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/toolkit/rabblepedia" title="RabblePedia" class="sf-depth-2">RabblePedia</a></li><li id="menu-8846-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/toolkit/reports" title="Reports" class="sf-depth-2">Reports</a></li><li id="menu-2734-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/toolkit/software" title="Software Tools" class="sf-depth-2">Software</a></li><li id="menu-2735-1" class="last odd sf-item-7 sf-depth-2 sf-no-children"><a href="/toolkit/workshop" title="Workshop Outlines" class="sf-depth-2">Workshops</a></li></ul></li><li id="menu-867-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/rabbletv" title="rabbleTV" class="sf-depth-1 menuparent">rabbleTV</a><ul><li id="menu-2726-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/" title="Best of the Net " class="sf-depth-2">Best of the Net</a></li><li id="menu-2724-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/" title="rabbleTV Features" class="sf-depth-2">Features</a></li><li id="menu-2725-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/" title="Indie Inside" class="sf-depth-2">Indie Inside</a></li><li id="menu-2727-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/" title="Not Rex" class="sf-depth-2">Not Rex</a></li></ul></li><li id="menu-868-1" class="last even sf-item-8 sf-depth-1 sf-no-children"><a href="/incahoots" class="sf-depth-1">In Cahoots</a></li></ul>
</div>
  </div>
    </div>

    <!-- div id="front_main_story">
           </div -->

  </header>

    <div id="leaderboard">
 	  <div class="region region-leaderboard">
    <div id="block-google-admanager-b3ba4eb9fb8f48211c70cd42b3b1f704" class="block block-google-admanager first odd">

      
  <div id="gam-holder-D7-728-90" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("D7-728-90");</script></div>
</div>
<div id="block-dfp-d7-728-90" class="block block-dfp last even">

      
  <div id="dfp-ad-d7_728_90-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-d7_728_90" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-d7_728_90");
    });
  </script>
</div>
</div>
</div>
  </div>
    </div> 

    <div id="main">
    	<div id="content" class="column" role="main">
		<nav class="breadcrumb" role="navigation"><h2 class="element-invisible">You are here</h2><ol><li><a href="/">Home</a></li></ol></nav>      		      		      		      		<a id="main-content"></a>
		<div id="block-block-11" class="block block-block first odd">
                	                	<div class="section-header">
<div class="section-logo"><img src="/sites/default/themes/rabble/images/sections/blogslogo.png" /></div>
<div class="section-desc">rabble blogs are the personal pages of some of Canada's most insightful progressive activists and commentators. All opinions belong to the writer; however, writers are expected to adhere to our guidelines. We welcome new bloggers -- <a href="/contact">contact us for details</a>.</div>
</div>
		</div>
                      		      		        		<h1 class="page__title title" id="page-title">Alberta&#039;s new political strategy: when in doubt, blame Ottawa</h1>
      		      		      		      		      		




<article class="node-160651 node node-blog node-promoted node-content-160651 view-mode-full clearfix">

  
  <section class="group-top-story-info field-group-html5"><div class="field field-name-taxonomy-vocabulary-14 field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/category/bios/blogger/david-j-climenhaga">David J. Climenhaga</a></div></div></div><div class="field field-name-field-story-publish-date field-type-date field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single">May 7, 2019</span></div></div></div></section><section class="group-top-sections field-group-html5"><div class="field field-name-taxonomy-vocabulary-22 field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/issues/politics-canada">Politics in Canada</a></div></div></div></section><div class="field field-name-field-image-for-node field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://rabble.ca/sites/default/files/styles/large_story_850px/public/1280px-Alberta-Legislature-Building-04-B_2.jpg?itok=x5x2D9Cl" width="1180" height="600" alt="Photo: WinterE229 (WinterforceMedia)/Wikimedia Commons" title="Photo: WinterE229 (WinterforceMedia)/Wikimedia Commons" /></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Meanwhile, back on the farm, a new template for government of Alberta news releases is a-birthin'.</p>

<p>Henceforth and forevermore, presumably, all news releases issued by Alberta's New Government ™ -- a phrase that hasn't appeared yet, but likely soon will, I reckon -- will have to include the following points:</p>

<blockquote>
<p>1. The federal government must do something</p>

<p>2. You can count on the Alberta Government to stand up for Alberta</p>

<p>3. While you're counting on it, it will not sit idly by …</p>
</blockquote>

<p>This observation was prompted by the statement last week by Alberta Agriculture Minister Devin Dreeshen in response to the announcement by the Chinese government it has suspended permits required by two Canadian pork exporting companies that ship meat to the People's Republic.</p>

<p>The companies in question are based in Quebec, but one of the plants affected is in Red Deer, which explains the interest of the minister. It is not clear just yet whether the action resulted from incorrect labelling on some permits, as federal officials suggest, or official Chinese unhappiness over the arrest in Vancouver last year of Huawei Technologies executive Meng Wanzhou at the request of U.S. officials.</p>

<p>Meng remains in Vancouver while a Canadian court tries to determine if the rule of law still prevails south of the 49th parallel. This is not completely clear at this moment, particularly in light of the suggestion by Dreehsen's favourite American politician that the arrest request was really just a negotiating tactic to get a U.S.-China trade agreement that suits his Republican administration.</p>

<p>Regardless, Dreeshen chose to believe the second explanation, presumably because it is the harder one for the Liberal government in Ottawa to resolve. "The federal government must find a resolution to these diplomatic disputes and restore access to our agricultural export markets," he said, offering no hints on how they might achieve that goal without infuriating the colossus to the south.</p>

<p>He noted that Alberta is standing with its farmers, for whom market access is a critical issue, and that they can count on the Alberta government to stand up for Alberta, which demonstrates the minister is a stand-up guy, I guess, even if that extra Alberta sounds faintly redundant. (Note: <em>Everyone thinks they're an editor</em> – Ed.)</p>

<p>Markets are a sore point in rural Alberta nowadays not just because of that pipeline thing, but because the Chinese government has also blocked exports from two of Canada's largest canola seed-exporting corporations, saying Canadian canola seed is infested with pests.</p>

<p>According to the CBC's report yesterday, Canadian politicians insist that just isn't true.</p>

<p>The reality, though, is that whatever is going on at the Red Deer pork plant and in Vancouver, the Chinese have long had legitimate concerns about Canadian canola seed -- to wit, dirt, straw, seed pods and other junk, some of it infected with fungus that the Chinese want limited to 1 per cent, which finds its way into Canadian canola seeds bound for export.</p>

<p>This is a problem that seems to have its roots in the free-market fanaticism of the former Harper Conservative government in which Dreeshen's boss, United Conservative Party Premier Jason Kenney, held important cabinet posts. It has continued, though, under the softer, gentler neoliberal regime of the Trudeau government.</p>

<p>Getting back to the Red Deer swine swivet, Dreeshen concluded: "We will not sit idly by while these disruptions continue to impact Alberta producers."</p>

<p>It is not clear what the Alberta government can do while it's not sitting idly by -- other than standing up, perhaps -- but that is not really the point of this kind of this kind of rhetoric, of which we can expect to hear a lot more.</p>

<p>The strategy in a nutshell: blame Ottawa; say you're doing something; if the problem gets fixed, take credit; if not, assign blame again.</p>

<p>For his part, Premier Kenney put out a long statement of his own, complaining about federal Bill C-69, which changes how major infrastructure programs are reviewed and approved in Canada. (If it was a Kenney government bill, of course, it would be called Bill C-89.)</p>

<p>The provincial government was less voluble, though, on the topic of Trident Energy Co., the Calgary energy corporation that closed shop on Tuesday, ignoring an order to properly manage its 4,700 wells and walking away from obligations of more than $300 million for cleanup and reclamation.</p>

<p>It's not at all clear how a government so committed to cutting "red tape" it's created a new bureaucracy to do that is going to ensure Alberta taxpayers don't end up having to pay to clean up after Alberta's fossil fuel industry, which some estimates say could cost as much as $260 billion.</p>

<p>Don't expect a press release on that topic just now.</p>

<p><em>David Climenhaga, author of the Alberta Diary blog, is a journalist, author, journalism teacher, poet and trade union communicator who has worked in senior writing and editing positions with </em>The<em> </em>Globe and Mail <em>and the </em>Calgary Herald<em>. This post also appears on David Climenhaga's blog, <a href="http://AlbertaPolitics.ca/" target="_blank">AlbertaPolitics.ca</a>. </em></p>

<p><em>Photo: <a href="https://commons.wikimedia.org/wiki/File:Alberta-Legislature-Building-04-B.jpg" target="_blank">WinterE229 (WinterforceMedia)/Wikimedia Commons</a></em></p>

<p><em>Help make rabble sustainable. Please consider supporting our work with a monthly donation. </em><a href="https://secure.rabble.ca/donate/" style="text-decoration-line: none; font-weight: bold; color: rgb(0, 0, 0);"><em>Support</em></a><em> rabble.ca today for as little as $1 per month!</em></p>

<p><em><img src="https://lh5.googleusercontent.com/gHiRw1UH8_TvnePf0FX3OR0DFt8Eg7psqo22P---V6yaHFl1r17Q-1rfQeSdE8ZZE15st4vjgC-Aqa_ius7hpomIYn7AUrH-0dDl69E07h5wGKqG_lmZD-yODEEbo-0Yf5GMxFp9" style="border:none; height:79px; max-width:100%; transform:rotate(0rad); width:358px" /></em></p>
</div></div></div><fieldset class="group-terms field-group-fieldset form-wrapper"><div class="fieldset-wrapper"><div class="field field-name-taxonomy-vocabulary-9 field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/category/tags-issues/alberta-politics">Alberta politics</a></div><div class="field-item odd"><a href="/category/tags-issues/china">China</a></div><div class="field-item even"><a href="/tags/ucp">UCP</a></div><div class="field-item odd"><a href="/category/tags-issues/agriculture">agriculture</a></div></div></div></div></fieldset>
  <div style="background:#f1f1f1; padding:5px 10px;margin:20px 0;">
<p>Thank you for reading this story…</p>

<p>More people are reading rabble.ca than ever and unlike many news organizations, we have never put up a paywall – at rabble we’ve always believed in making our reporting and analysis free to all, while striving to make it sustainable as well. Media isn’t free to produce. rabble’s total budget is likely less than what big corporate media spend on photocopying (we kid you not!) and we do not have any major foundation, sponsor or angel investor. Our main supporters are people and organizations -- like you. This is why we need your help. You are what keep us sustainable.</p>

<p>rabble.ca has staked its existence on you. We live or die on community support -- your support! We get hundreds of thousands of visitors and we believe in them. We believe in you. We believe people will put in what they can for the greater good. <b>We call that sustainable.</b> </p>

<p>So what is the easy answer for us? Depend on a community of visitors who care passionately about media that amplifies the voices of people struggling for change and justice. <b>It really is that simple. When the people who visit rabble care enough to contribute a bit then it works for everyone.</b> </p>

<p>And so we’re asking you if you could make a donation, right now, to help us carry forward on our mission. <a href="/donate">Make a donation today</a>. </P>

</div>
 
  
  <div class="comment-guidelines">
    <h2 id="comments-title">Comments</h2>
    <div class="comment-guidelines-intro">
        We welcome your comments! rabble.ca embraces a pro-human rights, pro-feminist, anti-racist, queer-positive, anti-imperialist and pro-labour stance, and encourages discussions which develop progressive thought. Our <a href="/about/comment-policy">full comment policy can be found here</a>. <a href="/node/115848">Learn more about Disqus on rabble.ca and your privacy here.</a> Please keep in mind:
    </div>
    <div class="comment-dos">
         <h2>Do</h2>
         <ul>
         <li>Tell the truth and avoid rumours.
         <li>Add context and background.
         <li>Report typos and logical fallacies.
         <li>Be respectful.
         <li>Respect copyright - link to articles.
         <li>Stay focused. Bring in-depth commentary to our discussion forum, <a href="/babble">babble</a>.
         </ul>
    </div>
    <div class="comment-donts"> 
	<h2>Don't</h2>
        <ul>
 	<li>Use oppressive/offensive language.
	<li>Libel or defame.
        <li>Bully or troll.
        <li>Post spam.
        <li>Engage trolls. Flag suspect activity instead.
        </ul>
    </div>
</div>

  </article>
<div id="block-disqus-disqus-comments" class="block block-disqus last even">

      
  <div id="disqus_thread"><noscript><p><a href="http://rabbleca.disqus.com/?url=http%3A%2F%2Fwww.rabble.ca%2Fblogs%2Fbloggers%2Falberta-diary%2F2019%2F05%2Falbertas-new-political-strategy-when-doubt-blame-ottawa">View the discussion thread.</a></p></noscript></div>
</div>
      		    	</div>


    
          <aside class="sidebars">
          <section class="region region-sidebar-first column sidebar">
    <div id="block-block-2" class="block block-block first odd">

        <h2 class="block__title block-title">rabble.ca in your inbox!</h2>
    
  <div class="subscribe">
<form action="http://go2.rabble.ca/ps?sid=9:2uc" method="POST">
        <input type="hidden" name="slid" value="6B5869DC547D3D467EFCE86ED39C6A3C" />
        <input type="hidden" name="sid" value="9:2uc" />
        <input type="hidden" name="format" value="html" />
       <div id="subscribe-submit">
            <input type="text" id="email" name="email" size="15" placeholder="example@email.ca" required  />
            <input type="submit" id="subscribebutton" value="Subscribe" />
       </div>
</form>
</div>
</div>
<div id="block-addthis-addthis-block" class="block block-addthis even">

      
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style "><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_addthis"></a>
</div>

</div>
<div id="block-google-admanager-af9047f64380e822208df02ab8fc5e66" class="block block-google-admanager odd">

      
  <div id="gam-holder-D7-300-250" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("D7-300-250");</script></div>
</div>
<div id="block-dfp-d7-300-250" class="block block-dfp even">

      
  <div id="dfp-ad-d7_300_250-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-d7_300_250" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-d7_300_250");
    });
  </script>
</div>
</div>
</div>
<div id="block-dfp-d7-300-600" class="block block-dfp odd">

      
  <div id="dfp-ad-d7_300_600-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-d7_300_600" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-d7_300_600");
    });
  </script>
</div>
</div>
</div>
<div id="block-google-admanager-543ae926decb69dfd706071f6acf11a0" class="block block-google-admanager even">

      
  <div id="gam-holder-D7-300-600" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("D7-300-600");</script></div>
</div>
<div id="block-block-3" class="block block-block odd">

      
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_vertical"></div>
</div>
<div id="block-block-6" class="block block-block last even">

      
  <a class="twitter-timeline"  href="https://twitter.com/rabbleca"  data-widget-id="375828478764937216">Tweets by @rabbleca</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
  </section>
              </aside>
    
  </div>

    <footer id="footer" class="region region-footer">
    <div id="block-block-4" class="block block-block first last odd">

      
  <p><a href="/donate">Support rabble</a> | <a href="/advertise">Advertise</a> | <a href="/contact">Contact</a> | <a href="/about/landing">About rabble</a> | <a href="/user">Log-in or Register</a> | <a href="/contact/corrections">Corrections</a> | <a href="/about/privacypolicy">Privacy policy</a> | <a href="/about/comment-policy">Comment policy</a> | <a href="/newsfeeds">Newsfeeds</a> | <a href="http://lists.rabble.ca/">Mailing lists</a></p>
<!-- | <a href="/toolbox" _mce_href="/toolbox" mce_href="/toolbox">Activist Toolbox</a> -->

<p>rabble: <a href="/features">Features</a> | <a href="/columnists">Columnists</a> | <a href="/incahoots">In Cahoots</a> | <a href="/blogs">Blogs</a> | <a href="/books">Books</a> | <a href="/photos">Photos</a> | <a href="/whatsup">What's Up</a></p>

<p>babble: <a href="/babble">Forum Topics</a> | <a href="/babble/active-topics">Active Topics</a></p>

<p>The rpn: <a href="/about/rpn">About the RPN</a> | <a href="/about/become-podcaster">Become a podcaster</a></p>

<p>rabbleTV: <a href="/rabbletv/program-guide">Program Guide</a> | <a href="/rabbletv/program-guide/features">Features</a> | <a href="/rabbletv/program-guide/indie-inside">Indie Inside</a> | <a href="/rabbletv/program-guide/best-of-the-net">Best of the net</a></p>

<p>Copyright © 2001-2019 the authors</p>

</div>
  </footer>

</div>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=rabble"></script>

    <div class="region region-page-bottom">
    <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>  </div>
<script src="http://rabble.ca/sites/default/files/js/js_7Ukqb3ierdBEL0eowfOKzTkNu-Le97OPm-UqTS5NENU.js"></script>
<script src="http://rabble.ca/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>
</html>
