<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" lang="en" xml:lang="en">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Joke news provides hope among stories on &quot;fake news&quot; | rabble.ca</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta property="og:title" content="Joke news provides hope among stories on &quot;fake news&quot;" />
<meta property="og:description" content="Stories about fake news as a major problem, are fake news." />
<meta property="og:image" content="http://rabble.ca/sites/rabble/files/node-images/15678684406_46110dec8c_h.jpg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://rabble.ca/columnists/2016/12/joke-news-provides-hope-among-stories-on-fake-news" />
<meta property="og:site_name" content="rabble.ca" />
<link rel="shortcut icon" href="http://rabble.ca/sites/rabble/files/dreamyrabble_favicon_2.ico" type="image/x-icon" />
    <link type="text/css" rel="stylesheet" media="all" href="/sites/rabble/files/advagg_css/css_3607835906999a5379c060407dc2e078_44.css" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/rabble/files/advagg_css/css_c2bcf8df659224b47c737ec3258b574b_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/rabble/files/advagg_css/css_ea620e7a0008951cca3c8640da2f93d1_10.css" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/rabble/files/advagg_css/css_a864c0e68cfa2742b646cac77635242c_207.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/rabble/files/advagg_css/css_8e48150965e7b70e6a495d2d74cb43f0_0.css" />
    <script type="text/javascript" src="/sites/rabble/files/advagg_js/js_4d7730fd36f537114b6ab5a65dd68efa_43.js"></script>
<script type="text/javascript" src="/sites/rabble/files/advagg_js/js_ca4d2fded8bdefa3228bc570dcd29e32_6.js"></script>
<script type="text/javascript" src="/sites/rabble/files/advagg_js/js_0f2ca181c66a6411424d8f30acf07995_0.js"></script>
<script type="text/javascript" src="/sites/rabble/files/advagg_js/js_dbbd391a5419284d69ba9827d337c757_0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","dhtmlMenu":{"clone":"clone","doubleclick":"doubleclick","slide":0,"siblings":0,"relativity":0,"children":0},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)sites\/rabble\/files","default_image":"\/sites\/all\/modules\/contrib\/lightbox2\/images\/brokenimage.jpg","border_size":5,"font_color":"fff","box_color":"000000","top_position":"","overlay_opacity":"0.8","overlay_color":"000","disable_close_click":0,"resize_sequence":0,"resize_speed":500,"fade_in_speed":500,"slide_down_speed":100,"use_alt_layout":1,"disable_resize":0,"disable_zoom":0,"force_show_nav":0,"show_caption":1,"loop_items":1,"node_link_text":"","node_link_target":"_blank","image_count":"","video_count":"","page_count":"","lite_press_x_close":"press \u003Ca href=\u0022#\u0022 onclick=\u0022hideLightbox(); return FALSE;\u0022\u003E\u003Ckbd\u003Ex\u003C\/kbd\u003E\u003C\/a\u003E to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":true,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":1,"slideshow_automatic_exit":1,"show_play_pause":1,"pause_on_next_click":0,"pause_on_previous_click":1,"loop_slides":1,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":0},"views":{"ajax_path":"\/views\/ajax","ajaxViews":[{"view_name":"front_multimedia","view_display_id":"block_1","view_args":"","view_path":"node\/127264","view_base_path":"admin\/edit\/photos","view_dom_id":2,"pager_element":0}]},"quicktabs":{"qt_1":{"tabs":[0,0,0]}},"disqus":{"url":"http:\/\/rabble.ca\/columnists\/2016\/12\/joke-news-provides-hope-among-stories-on-fake-news","title":"Joke news provides hope among stories on \u0026quot;fake news\u0026quot;","identifier":"node\/127264","shortname":"rabbleca"},"CToolsUrlIsAjaxTrusted":{"\/columnists\/2016\/12\/joke-news-provides-hope-among-stories-on-fake-news?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+rabble-news+%28rabble.ca+-+News+for+the+rest+of+us%29":true}});
//--><!]]>
</script>
    <!--[if IE 6]>
     <style type="text/css" media="all">@import "/sites/potato.rabble.ca/themes/dreamyrabble/css/ie6.css";</style>
    <![endif]-->
    <script type="text/javascript"> </script>

    <!--[if IE 6]>
     <style type="text/css" media="all">@import "/sites/rabble/themes/dreamyrabble/css/ie6_fixes.css";</style>
    <![endif]-->

    <!-- AddThis --> 
    <script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=rabble" async></script>



	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;	
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + 
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {
		googletag.defineOutOfPageSlot('/72832405/Interstital', 'div-gpt-ad-1398459511611-0-oop').addService(googletag.pubads());
		googletag.defineOutOfPageSlot('/72832405/Interstitial-Sitewide', 'div-gpt-ad-1403025364040-0-oop').addService(googletag.pubads());
		googletag.enableServices();
	});
	</script>



</head>
<body>
        <div id="wrapper">
	                <div class="container-topads">
             
       </div>



     <div id="header">

                  <a href="/" title="Home">
            <img src="http://rabble.ca/sites/rabble/files/dreamyrabble_logo.png" alt="Home" id="logo" />
          </a>
        
        <div id="secondary-menu">
                         <ul class="links" id="secondnavlist"><li class="menu-118 first"><a href="http://rabble.ca/donate" title="Donate to rabble.ca">Donate</a></li>
<li class="menu-220"><a href="/about/landing" title="about rabble">About</a></li>
<li class="menu-119"><a href="/advertise" title="Advertise">Advertise</a></li>
<li class="menu-120"><a href="/contact" title="Contact">Contact</a></li>
<li class="menu-4214"><a href="/user/login" title="Log-in">Log-in</a></li>
<li class="menu-122 last"><a href="/user/register" title="Register">Register</a></li>
</ul>          
        </div>

        <div class="container-search">
          <div class="container-issues">
             <ul id="issues-nav">
               <li>
                  <a href="/issues">Browse by Issue</a>
                  <ul>
                    <!--li> <a href="/issues/afghanistan">Afghanistan</a></li -->
                    <li> <a href="/issues/anti-racism">Anti-Racism</a></li>
                    <li> <a href="/issues/arts-culture">Arts & Culture</a></li>
                    <li> <a href="/issues/civil-liberties">Civil Liberties</a></li>
                    <!-- li> <a href="/issues/commoncauses">Common Causes</a></li --> 
                    <li> <a href="/issues/economy">Economy</a></li>
                    <li> <a href="/issues/education">Education</a></li>
                    <li> <a href="/issues/elections">Elections</a></li>
                    <li> <a href="/issues/environment">Environment</a></li>
                    <li> <a href="/issues/feminism">Feminism</a></li>
                    <li> <a href="/issues/food-health">Food & Health</a></li>
                    <!-- li> <a href="/issues/g8-g20">G8/G20</a></li -->
                    <!-- li> <a href="/issues/gaza">Gaza</a></li -->
                    <!-- li> <a href="/issues/haiti">Haiti</a></li -->
                    <!-- li> <a href="/issues/healthcareUSA">Healthcare USA</a></li -->
                    <li> <a href="/issues/indigenous">Indigenous</a></li>
                    <li> <a href="/issues/labour">Labour</a></li>
                    <li> <a href="/issues/LGBTIQ">LGBTIQ</a></li>
                    <li> <a href="/issues/mediamatters">Media Matters</a></li>
                    <!-- li> <a href="/issues/ndp">NDP</a></li -->
                    <!-- li> <a href="/issues/occupy">Occupy</a></li -->
                    <!-- li> <a href="/issues/olympics">Olympics</a></li -->
                    <li> <a href="/issues/politics-in-canada">Politics in Canada</a></li>
                    <li> <a href="/issues/technology">Technology</a></li>
                    <li> <a href="/issues/political-action">Political Action</a></li>
                    <li> <a href="/issues/us-politics">US Politics</a></li> 
                    <li> <a href="/issues/world">World</a></li>
                </ul>
               </li>
             </ul>
          </div>
          <div class="container-search-right">
                      <form action="/columnists/2016/12/joke-news-provides-hope-among-stories-on-fake-news?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rabble-news+%28rabble.ca+-+News+for+the+rest+of+us%29"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search this site: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-9eki5YAOi-SYjaSsEl_46gRbnaOvyOXJ8fjjNLOl3bo" value="form-9eki5YAOi-SYjaSsEl_46gRbnaOvyOXJ8fjjNLOl3bo"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
                    </div>
        </div>




        <div class="menu">
           <ul class="links" id="navlist">
	   <li class="active"><a href="/" title="rabble home" class="active">home</a></li><li><a href="/babble" title="babble">babble</a></li><li><a href="/podcasts" title="podcasts">podcasts</a></li><li><a href="/rabbletv" title="rabbletv">rabbletv</a></li><li><a href="/blogs" title="Blogs">blogs</a></li><li><a href="/toolkit" title="Activist Toolkit">toolkit</a></li>	   </ul>
        </div>
    
        <div class="container-tertiarylinks">
                        <div class="submenu tertiarylinks">  <div class="block block-menu" id="block-menu-menu-alerts-feeds">
    <h2 class="title"></h2>
    <div class="content"><ul class="menu"><li class="leaf first no-dhtml "><a href="http://rabble.ca/alerts" title="Subscribe to weekly and daily email alerts of top rabble.ca content!" id="dhtml_menu-19569">Alerts</a></li>
<li class="leaf last no-dhtml "><a href="http://feeds.feedburner.com/rabble-news" title="Newsfeeds / RSS " id="dhtml_menu-134">Newsfeeds / RSS </a></li>
</ul></div>
 </div>
</div>
                   </div>

     

    </div>



    <div class="container-submenu">
         
        <div class="sidebar submenu">
         <div class="block block-slicedmenu" id="block-slicedmenu-1">
                     <div class="content"><ul class="menu">
                <li class="inactive"><a href="/features" title="News">News</a></li>
                <li class="inactive"><a href="/columnists" title="Columnists">Columnists</a></li>
                <li class="inactive"><a href="/incahoots" title="In Cahoots ">In Cahoots</a></li>
                <li class="inactive"><a href="/issues/politics-in-canada" title="Politics">Politics</a></li>
                <li class="inactive"><a href="/issues/labour" title="Labour">Labour</a></li>
                <!-- li class="inactive"><a href="/issues/environment" title="Environment">Environment</a></li -->
                <!-- li class="inactive"><a href="/issues/education" title="Education">Education</a></li -->
                <li class="inactive"><a href="/books" title="Books">Books</a></li>
                <li class="inactive"><a href="/photos" title="Photos in the news">Photos</a></li>
                <li class="inactive"><a href="/whatsup" title="Events">Events</a></li>
                <li class="inactive"><a href="/polls" title="Polls">Polls</a></li>
                <li class="inactive"><div><a href="/issues" title="All Issues">All Issues</a></div></li>
                <!-- li class="inactive"><div class="specialmenu"><a href="/issues/elections" title="Elections">Elections</a></div></li -->
                <!-- li class="inactive"><div class="specialmenu"><a href="/issues/gaza" title="Gaza">Gaza</a></div></li -->
                <!-- li class="inactive"><div class="specialmenu"><a href="/issues/psf2014" title="PSF 2014">PSF 2014</a></div></li -->
                <!-- li class="inactive"><div class="specialmenu"><a href="/issues/indigenous" title="Idle No More">Idle No More</a></div></li -->
                <li class="inactive"><div class="specialmenu"><a href="http://sgnews.ca" title="SGNews.ca">SGNews</a></div></li>
                <li class="inactive last"><div class="specialmenu"><a href="/features/series/hill-dispatches" title="Karl Nerenberg">Karl Nerenberg</a></div></li>
           </ul></div>
                  </div>
     
	        </div>
          </div>
 
 <div class="breadcrumb"><a href="/">Home</a></div>		
		<div id="content">
			
						<div id="main">


                                				<div class="tabs"></div>
												  <div class="node">

   <div class="news-story-type news-story-type-columnists"><a href="/columnists"> Columnists</a></div>
   
   
     
       <h1 class="title"><div class="node-bio-image"><div class="taxonomy_image_wrapper"><img src="http://rabble.ca/sites/rabble/files/imagecache/thumbnail/category_pictures/rick_salutin_small_24_1_1_1_1_0.jpg" alt="Rick Salutin" title="Rick Salutin" width="100" height="100" class="taxonomy-image-term-2687 taxonomy-image-vid-14"/></div></div>Joke news provides hope among stories on &quot;fake news&quot;</h1>
      <div class="story-author"> By <div class="tags-14"><span class="only-vocabulary-14"><span class="term-2687"><a href="/category/bios/contributor/columnist/rick-salutin">Rick Salutin</a></span></span></div></div>
    | <span class="date-display-single">December 30, 2016</span>
   
   
     
    
  
  <div class="rabble-nodelinks rabble-nodelinks-top">
   <ul>
     <li> <div class="rabble-nodelinks-print"><a href="/print/columnists/2016/12/joke-news-provides-hope-among-stories-on-fake-news">Print</a></div>

     <li> <div class="rabble-nodelinks-editor">
             <a href="/contact/editor/[letter to editor for rabble.ca-node-127264]"> 
             Write to editor
            </a>
          </div>
     <li> <div class="rabble-nodelinks-support">
            <a href="/supportrabble">
              Support rabble
            </a>
          </div>
     <li> <div class="rabble-nodelinks-editor">
             <a href="/contact/corrections/[correction for article rabble.ca-node-127264]">  
             Corrections
            </a>
          </div>
     <li class="addthis"> 
       <div class="rabble-nodelinks-addthis">
          <!-- AddThis Button BEGIN -->
		<div class="addthis_toolbox addthis_default_style ">
		<a class="addthis_button_facebook"></a>
		<a class="addthis_button_twitter"></a>
		<a class="addthis_button_email"></a>
		<a class="addthis_button_compact"></a>
		<a class="addthis_counter addthis_bubble_style"></a>
		</div>
	   <!-- AddThis Button END -->
       </div>
   </ul>
</div>

 
  <div class="content"> 

    <div class="story-content story-content-columnists">
      <div class="field field-type-image field-field-image-for-node">
           <div class="field-items">
             <div class="field-item"><a href="http://rabble.ca/sites/rabble/files/node-images/15678684406_46110dec8c_h.jpg" rel="lightbox[field_image_for_node][Image: Flickr/BagoGames]" class="imagefield imagefield-lightbox2 imagefield-lightbox2-350px-width-scale-PREVIEW imagefield-field_image_for_node imagecache imagecache-field_image_for_node imagecache-350px-width-scale-PREVIEW imagecache-field_image_for_node-350px-width-scale-PREVIEW"><img src="http://rabble.ca/sites/rabble/files/imagecache/350px-width-scale-PREVIEW/node-images/15678684406_46110dec8c_h.jpg" alt="Image: Flickr/BagoGames" title="Image: Flickr/BagoGames" width="350" height="197"/></a></div>
           </div>
      </div>

      <div class="body"><p>This was the year of fake news, as I keep reading. But so were most years preceding it. In 1897 newspaper tycoon William Randolph Hearst sent ace illustrator Frederic Remington to Cuba to cover a revolutionary war against its Spanish rulers. Remington wrote to Hearst that he found no revolution and there would be no war. "You furnish the pictures," wrote Hearst, "and I'll furnish the war." War duly followed, and the sorry saga of Cuba-U.S. relations, still ongoing.</p>
<p>In 2002, an adviser to U.S. President George W. Bush derided journalists for seeing themselves as part of a "reality-based community" who believe in a "discernible reality" which they report on objectively. "But that's not the way the world works any more," said the mouthpiece. "We're an empire now and when we act, we create our own reality."</p>
<p>That sounded like the proclamation of a new era in fake news and propaganda. Except it's probably exactly how the Athenian elite sounded in 415 B.C. as they conspired to convince the demos to send a bloated fleet to attack Sicily, leading to a debacle much like the U.S. war in Iraq.</p>
<p>History doesn't repeat precisely, but it echoes. Fake news isn't new, but there are new wrinkles. So Macedonian teenagers now, desperate for money they get from ads if there are sufficient hits on their sites, post false stories. Sometimes they're based on U.S. right-wing sites: Hillary urged Trump to run! Sometimes they're simply fabricated: The pope endorses Trump! (Trump supporters are by far their juiciest targets.)</p>
<p>Yet even that's also how the late great Weekly World News operated, the one you grabbed at the cash in the supermarket. Writers sat around the office in Florida, as some still do, competing to invent the best fake story: Saturn is a giant UFO! Alien Endorses Trump!</p>
<p>A special wrinkle in the modern era is provided by mainstream journalism's delusions of its own objectivity. So they were sincerely shocked when Trump blatantly lied and shamelessly contradicted himself. For a brief, glorious moment they explicitly labelled all his lies as lies -- something that never happened before in the history of reporting lies by officially respectable figures.</p>
<p>They undermined that advance, though, by never labelling the lies told by Hillary and others with the same frankness. In the aftermath of the election, they've abandoned it even in Trump's case and reverted to their old double standards in covering highly comparable events like the sieges of Aleppo ("shameful") versus Mosul ("heroic").</p>
<p>Personally, I still consider mainstream media bias a far more serious issue than "fake news." But there's no doubt the mainstream media (MSM) are in decline. In fact, I'm discovering that the infuriating hypocrisy of MSM bias -- with the New York Times as the gold standard -- remains ever useful in motivating efforts to pierce through it. If everything seems cheerfully, openly and equally false, it's hard to know where to start eviscerating. You get lethargic, rather than energized.</p>
<p>Conclusion? Stories about fake news as a major problem, are fake news.</p>
<p>Potential source of hope? Joke news:&nbsp;<em>The Daily Show</em>,&nbsp;<em>The Onion</em>, John Oliver, Samantha Bee, even the rejuvenated (by Trump versus Hillary)&nbsp;<em>Saturday Night Live</em>. These now have the highest credibility ratings as news sources, especially among the young. Why do humour versions of news ring so true?</p>
<p>It seems to me this is related to the inversions associated with humour. People often seem at their smartest when they're being funny, which makes the rest of us think that they must be smart about other things, like politics. Yet the incisiveness rarely transfers. Very funny people get very dull and conventional on political subjects. If only they could stay in their funny mode when they start in on politics -- which is what happens on the joke news shows.</p>
<p>What's behind it? When you're being funny, you're relaxed, you're being yourself, you're not trying to seem smart or insightful. So your basic intelligence shines through. But when you're trying to be serious, you get anxious and strive too hard to say the sort of thing you'd find in <em>The New York Times</em>, or that you'd opine if you were on a panel with hefty thinkers, like CBC's&nbsp;<em>At Issue</em>, or anything hosted by Anderson Cooper. Something is lost: the real, smart, insightful you.</p>
<p>Viva Jon! Viva John! Viva Samantha! Viva Trevor!&nbsp;<em>Abbasso&nbsp;New York Times</em>!</p>
<p><em>This column was first published in the&nbsp;</em><a href="https://www.thestar.com/opinion/public_editor/2016/12/30/fake-news-is-a-false-problem-salutin.html" target="_blank" rel="nofollow">Toronto Star</a>.</p>
<p><em>Like this article?&nbsp;<a href="https://secure.rabble.ca/donate/" target="_blank">Please chip in</a>&nbsp;to keep stories like these coming.</em></p>
<p><a href="https://secure.rabble.ca/donate/" target="_blank"><img src="http://rabble.ca/sites/rabble/files/node-images/donategreen.png" width="120" height="30" /></a></p>
<p><em>Image: Flickr/<a href="https://www.flickr.com/photos/bagogames/" title="Go to BagoGames&#039;s photostream" rel="nofollow">BagoGames</a><br /></em></p></div>
    </div>
  </div>

   <div class="rabble-nodelinks rabble-nodelinks-bottom">
   <ul>
     <li> <div class="rabble-nodelinks-print"><a href="/print/columnists/2016/12/joke-news-provides-hope-among-stories-on-fake-news">Print</a></div>
     <li> <div class="rabble-nodelinks-editor">
            <a href="/contact/editor/[letter to editor for rabble.ca-node-127264]">
              Write to editor
            </a>
          </div>
     <li> <div class="rabble-nodelinks-support">
            <a href="/supportrabble">
              Support rabble
            </a>
          </div>
     <li> <div class="rabble-nodelinks-editor">
             <a href="/contact/corrections/[correction for article rabble.ca-node-127264]">
             Corrections
            </a>
          </div>
     <!-- li class="addthis"> <div class="rabble-nodelinks-addthis"></div -->
   </ul>
</div>
                       <div class="tags-issues"> <div class="tags-label">Tags:</div> <div class="tags-9"><span class="only-vocabulary-9"><span class="term-2996"><a href="/category/tags-issues/mainstream-media">mainstream media</a></span> <span class="term-25689"><a href="/category/tags/donald-trump">Donald Trump</a></span> <span class="term-29508"><a href="/category/tags/fake-news">Fake News</a></span></span></div></div>        
   <div class="node-related-items">


<div class="related-item related-item1">
</div>

<div class="related-item related-item2">
</div>

<div class="related-item related-item3">
</div>
</div>
   <div class="comment-guidelines">
    <h2 id="comments-title">Comments</h2>
    <div class="comment-guidelines-intro">
        We welcome your comments! rabble.ca embraces a pro-human rights, pro-feminist, anti-racist, queer-positive, anti-imperialist and pro-labour stance, and encourages discussions which develop progressive thought. Our <a href="/about/comment-policy">full comment policy can be found here</a>. <a href="/node/115848">Learn more about Disqus on rabble.ca and your privacy here.</a> Please keep in mind:
    </div>
    <div class="comment-dos">
         <h2>Do</h2>
         <ul>
         <li>Tell the truth and avoid rumours.
         <li>Add context and background.
         <li>Report typos and logical fallacies.
         <li>Be respectful.
         <li>Respect copyright - link to articles.
         <li>Stay focused. Bring in-depth commentary to our discussion forum, <a href="/babble">babble</a>.
         </ul>
    </div>
    <div class="comment-donts"> 
	<h2>Don't</h2>
        <ul>
 	<li>Use oppressive/offensive language.
	<li>Libel or defame.
        <li>Bully or troll.
        <li>Post spam.
        <li>Engage trolls. Flag suspect activity instead.
        </ul>
    </div>
</div>

</div> 

  <div class="block block-disqus" id="block-disqus-disqus_comments">
    <h2 class="title"></h2>
    <div class="content"><div id="disqus_thread"></div><noscript><div class="disqus-noscript"><a href="http://rabbleca.disqus.com/?url=http%3A%2F%2Frabble.ca%2Fcolumnists%2F2016%2F12%2Fjoke-news-provides-hope-among-stories-on-fake-news">View the discussion thread.</a></div></noscript></div>
 </div>
							</div>
		</div>

				<div id="sidebar">
			 			  <div id="sidebar-left">
                               <div id="sidebar-top">
				 &nbsp;
			       </div>
                                <div class="block block-block" id="block-block-23">
    <h2 class="title">rabble.ca in your inbox!</h2>
    <div class="content"><div class="subscribe">
<form action="http://go2.rabble.ca/ps?sid=9:2uc" method="POST">
        <input type="hidden" name="slid" value="6B5869DC547D3D467EFCE86ED39C6A3C" />
        <input type="hidden" name="sid" value="9:2uc" />
        <input type="hidden" name="format" value="html" />
        <table>
                <tr>
                        <td><input type="text" id="email" name="email" size="15" placeholder="example@email.ca" required  /></td>
                        <td> <input type="submit" id="subscribebutton" value="Subscribe" /> </td>
                </tr>
        </table>
</form>
</div></div>
 </div>
  <div class="block block-views" id="block-views-general_content-block_9">
    <h2 class="title">Top Picks On rabble</h2>
    <div class="content"><div class="view view-general-content view-id-general_content view-display-id-block_9 view-dom-id-1">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/columnists/2017/01/why-2017-will-be-make-or-break-year-internet-freedom">Why 2017 will be a make-or-break year for Internet freedom</a></span>
  </span>
      |  
  <span class="views-field-tid">
                <span class="field-content">David Christopher, Digital Freedom Update</span>
  </span>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/columnists/2016/12/donald-trump-may-have-started-new-arms-race">Donald Trump may have started a new arms race</a></span>
  </span>
      |  
  <span class="views-field-tid">
                <span class="field-content">Amy Goodman, Denis Moynihan</span>
  </span>
  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/blogs/bloggers/djclimenhaga/2016/12/obamas-expulsion-russian-spies-us-deeply-ironic">Obama&#039;s expulsion of Russian &#039;spies&#039; from the U.S. is deeply ironic</a></span>
  </span>
      |  
  <span class="views-field-tid">
                <span class="field-content">David J. Climenhaga</span>
  </span>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/columnists/2016/12/joke-news-provides-hope-among-stories-on-fake-news" class="active">Joke news provides hope among stories on &quot;fake news&quot;</a></span>
  </span>
      |  
  <span class="views-field-tid">
                <span class="field-content">Rick Salutin</span>
  </span>
  </div>
    </div>
  
  
  
  
  
  
</div> </div>
 </div>
  <div class="block block-block" id="block-block-28">
    <h2 class="title"></h2>
    <div class="content"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_vertical"></div></div>
 </div>
  <div class="block block-block" id="block-block-11">
    <h2 class="title"></h2>
    <div class="content"><a class="twitter-timeline"  href="https://twitter.com/rabbleca/rabble-columnists"  data-widget-id="309394339207970816">rabble.ca Columnists</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
 </div>
                               <div id="sidebar-bottom">
					&nbsp;
			       </div>
			    </div>
			  
			
			
					</div>
				<div id="footer">
			<div id="footer-valid">
			</div>
			  <div class="block block-pixel_pusher" id="block-pixel_pusher-0">
    <h2 class="title"></h2>
    <div class="content"><img src="http://shallot.rabble.ca:9187/pixel.gif?key=node,127264" width="1" height="1" alt="" /></div>
 </div>
  <div class="block block-node" id="block-node-0">
    <h2 class="title">Syndicate</h2>
    <div class="content"><a href="/rss.xml" class="feed-icon"><img src="/misc/feed.png" alt="Syndicate content" title="Syndicate" width="16" height="16" /></a></div>
 </div>
  <div class="block block-block" id="block-block-5">
    <h2 class="title"></h2>
    <div class="content"><p><a href="/support">Support rabble</a> | <a href="/advertise">Advertise with us</a> | <a href="/contact">Contact our staff</a> | <a href="/about/landing">About rabble</a> | <a href="/user">Log-in or Register for a new account</a> | <a href="/contact/corrections">Corrections</a> | <a href="/about/privacypolicy">Privacy policy</a> | <a href="/about/comment-policy">Comment policy</a> | <a href="/newsfeeds">Newsfeeds</a> | <a href="http://lists.rabble.ca/">Mailing lists</a></p>
<!-- | <a href="/toolbox" _mce_href="/toolbox" mce_href="/toolbox">Activist Toolbox</a> -->
<p>rabble:  <a href="/features">Features</a> | <a href="/columnists">Columnists</a> | <a href="/incahoots">In Cahoots</a> | <a href="/blogs">Blogs</a> | <a href="/books">Books</a> | <a href="/photos">Photos</a> | <a href="/whatsup">What's Up</a> | <a href="/polls">Polls</a></p>
<p>babble:  <a href="/babble">Forum Topics</a> | <a href="/babble/active-topics">Active Topics</a></p>
<p>The rpn:  <a href="/about/rpn">About the RPN</a> | <a href="/about/become-podcaster">Become a podcaster</a></p>
<p>rabbleTV: <a href="/rabbletv/program-guide">Program Guide</a> | <a href="/rabbletv/program-guide/features">Features</a> | <a href="/rabbletv/program-guide/indie-inside">Indie Inside</a> | <a href="/rabbletv/program-guide/best-of-the-net">Best of the net</a></p>
<p>Copyright © 2001-2016  the authors</p></div>
 </div>
  <div class="block block-block" id="block-block-26">
    <h2 class="title"></h2>
    <div class="content"><!-- Interstitial Sitewide (Xcpt Front) out-of-page -->
<div id='div-gpt-ad-1403025364040-0-oop'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403025364040-0-oop'); });
</script>
</div></div>
 </div>
		</div>
		<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"chartbeat":{"uid":22934,"domain":"rabble.ca","useCanonical":true,"noCookies":false}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-450575-1"]);_gaq.push(['_setCustomVar', 1, "User roles", "anonymous user", 1]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "/sites/rabble/files/googleanalytics/ga.js?0";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
	</div>
</body>
</html>
