<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr"><!--<![endif]-->

<head>
  <meta charset="utf-8" />
<link rel="shortcut icon" href="http://rabble.ca/sites/default/files/rabbleR_0.ico" type="image/vnd.microsoft.icon" />
<script>var _sf_startpt=(new Date()).getTime();</script>
<meta name="description" content="By 2015, for most Canadians, the Harper government had run out its time. Voters decided to replace it with the Trudeau Liberals. How is that working out? The Liberals are cooking up changes to the Standing Orders of the House of Commons that look suspiciously like a power grab on the part of the government. Closing down debate though parliamentary closure was standard Harper procedure." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://rabble.ca/columnists/2017-03-28t000000/justin-trudeau-versus-stephen-harper-whats-difference" />
<link rel="shortlink" href="http://rabble.ca/node/129156" />
  <title>Justin Trudeau versus Stephen Harper: What&#039;s the difference?  | rabble.ca</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="http://rabble.ca/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://rabble.ca/sites/default/files/css/css_TR6qggmWjuUq1N2xZVspVC16rC1Sy66xRg02Ec521uc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://rabble.ca/sites/default/files/css/css_f4TRKCbTOi1yxx7YY-3SoCl2bNPk2qSzg0oVnc-N0IE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://rabble.ca/sites/default/files/css/css_5lPT6wVZROzbW3IxCwVI08dHD71Z3IZO8UzsP1kdM3M.css" media="all" />
  <script src="http://rabble.ca/sites/default/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script src="http://rabble.ca/sites/default/files/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script>document.createElement( "picture" );</script>
<script src="http://rabble.ca/sites/all/modules/contrib/lightbox2/js/lightbox.js?1490720123"></script>
<script src="//partner.googleadservices.com/gampad/google_service.js"></script>
<script src="http://rabble.ca/sites/default/files/js/js_xI_XRBJXC9e5IFQC5_BEW-HpViMPNCdnT682VdwwabI.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-450575-1", {"cookieDomain":".rabble.ca"});ga("send", "pageview");</script>
<script>GS_googleAddAdSenseService("ca-pub-6108873322235577");
GS_googleEnableAllServices();
</script>
<script>GA_googleAddSlot("ca-pub-6108873322235577", "D7-728-90");
GA_googleAddSlot("ca-pub-6108873322235577", "Medium_rectangle");
GA_googleAddSlot("ca-pub-6108873322235577", "D7-300-250");
GA_googleAddSlot("ca-pub-6108873322235577", "D7-300-600");
</script>
<script>GA_googleFetchAds();
</script>
<script src="http://rabble.ca/sites/default/files/js/js_YxYoIdCTO4F2RKHRYnVr3WEXhYia30U8K2zpigIpEfY.js"></script>
<script src="http://rabble.ca/sites/default/files/js/js_oPOZ4wU1cL9Nq4N652CxytbhF194_2zfIlO0nwC1IVY.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/default/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-129156 node-type-columnists section-columnists" >
      <p id="skip-link">
      <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
    </p>
      
<div id="page">
    <header class="header" id="header" role="banner">

          <a href="/" title="Home" rel="home" class="header__logo" id="logo"><img src="http://rabble.ca/sites/default/files/rabble_logo.png" alt="Home" class="header__logo-image" /></a>
    
    
     <div class="header__region region region-header">
    <div id="block-search-form" class="block block-search first last odd" role="search">

      
  <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/columnists/2017-03-28t000000/justin-trudeau-versus-stephen-harper-whats-difference" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="Search" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="image" id="edit-submit" name="submit" src="/sites/default/themes/rabble/images/search.png" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form--8i6rJfrEfaEkdkt0nDYK_GRL-vfHwQaZJNF6os2SOg" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  <!--i class="fa fa-search"></i -->

</div>
  </div>

          <nav class="header__secondary-menu" id="secondary-menu" role="navigation">
        <h2 class="element-invisible">User menu</h2><ul class="links inline clearfix"><li class="menu-2761 first"><a href="https://secure.rabble.ca/donate" title="Donate to rabble.ca!">Donate</a></li>
<li class="menu-1134 last"><a href="/user/login" title="">Log-in</a></li>
</ul>      </nav>
    
    <div id="navigation">
        <div class="region region-navigation">
    <div id="block-superfish-1" class="block block-superfish first last odd">

      
  <ul  id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-light-blue sf-total-items-8 sf-parent-items-7 sf-single-items-1"><li id="menu-850-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-8 sf-parent-children-0 sf-single-children-8 menuparent"><a href="/" title="" class="sf-depth-1 menuparent">rabble</a><ul><li id="menu-4191-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/news" title="" class="sf-depth-2">News</a></li><li id="menu-4186-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/columnists" title="" class="sf-depth-2">Columns</a></li><li id="menu-868-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/incahoots" class="sf-depth-2">In Cahoots</a></li><li id="menu-860-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/books" title="Books" class="sf-depth-2">Books</a></li><li id="menu-4181-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/events" title="Events" class="sf-depth-2">Events</a></li><li id="menu-5431-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/category/bios/karl-nerenberg" title="Karl Nerenberg on Parliament Hill" class="sf-depth-2">Karl Nerenberg</a></li><li id="menu-2740-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="http://sgnews.ca" title="Straight Goods Archives" class="sf-depth-2">SG News</a></li><li id="menu-864-1" class="last even sf-item-8 sf-depth-2 sf-no-children"><a href="/photos" class="sf-depth-2">Photos</a></li></ul></li><li id="menu-851-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/forum" class="sf-depth-1 menuparent">babble</a><ul><li id="menu-873-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/forum" class="sf-depth-2">Forum Topics</a></li><li id="menu-874-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/forum/active" title="Active Topics on Babble" class="sf-depth-2">Active Topics</a></li><li id="menu-2737-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/" title="Babble Policy" class="sf-depth-2">Babble Policy</a></li></ul></li><li id="menu-859-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/blogs" title="Blogs" class="sf-depth-1 menuparent">Blogs</a><ul><li id="menu-2729-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/" title="About Blogs" class="sf-depth-2">About Blogs</a></li><li id="menu-2728-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/" title="All blog posts" class="sf-depth-2">All Blog Posts</a></li><li id="menu-7656-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/blogs/bloggers" title="Bloggers" class="sf-depth-2">Bloggers</a></li></ul></li><li id="menu-2717-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-19 sf-parent-children-0 sf-single-children-19 menuparent"><a href="/" title="Issue pages" class="sf-depth-1 menuparent">Issues</a><ul><li id="menu-2748-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/" title="All issue pages" class="sf-depth-2">All</a></li><li id="menu-5491-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/taxonomy/term/45" title="Anti-racism issue page. " class="sf-depth-2">Anti-Racism</a></li><li id="menu-5486-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/taxonomy/term/46" title="Arts &amp; Culture issue page" class="sf-depth-2">Arts &amp; Culture</a></li><li id="menu-5436-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/taxonomy/term/47" title="Civil Liberties issue page. " class="sf-depth-2">Civil Liberties</a></li><li id="menu-5411-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/taxonomy/term/50" title="Economy" class="sf-depth-2">Economy</a></li><li id="menu-5416-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/taxonomy/term/51" title="Education issues" class="sf-depth-2">Education</a></li><li id="menu-5406-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/taxonomy/term/52" title="Election issues" class="sf-depth-2">Elections</a></li><li id="menu-5401-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/taxonomy/term/53" title="Environment issue page" class="sf-depth-2">Environment</a></li><li id="menu-5421-1" class="middle odd sf-item-9 sf-depth-2 sf-no-children"><a href="/taxonomy/term/54" title="Feminism" class="sf-depth-2">Feminism</a></li><li id="menu-5441-1" class="middle even sf-item-10 sf-depth-2 sf-no-children"><a href="/category/issues-pages/food-health" title="Food &amp; Health issue page" class="sf-depth-2">Food &amp; Health</a></li><li id="menu-5426-1" class="middle odd sf-item-11 sf-depth-2 sf-no-children"><a href="/taxonomy/term/61" title="Indigenous issue page" class="sf-depth-2">Indigenous</a></li><li id="menu-5471-1" class="middle even sf-item-12 sf-depth-2 sf-no-children"><a href="/category/issues-pages/lgbtiq" title="LGBTIQ issue page" class="sf-depth-2">LGBTIQ</a></li><li id="menu-5466-1" class="middle odd sf-item-13 sf-depth-2 sf-no-children"><a href="/taxonomy/term/62" title="Labour issue page" class="sf-depth-2">Labour</a></li><li id="menu-5476-1" class="middle even sf-item-14 sf-depth-2 sf-no-children"><a href="/taxonomy/term/64" title="Media Matters issue page" class="sf-depth-2">Media Matters</a></li><li id="menu-5461-1" class="middle odd sf-item-15 sf-depth-2 sf-no-children"><a href="/category/issues-pages/political-action" title="Political Action" class="sf-depth-2">Political Action</a></li><li id="menu-5456-1" class="middle even sf-item-16 sf-depth-2 sf-no-children"><a href="/taxonomy/term/69" title="Politics In Canada issue page" class="sf-depth-2">Politics in Canada</a></li><li id="menu-5446-1" class="middle odd sf-item-17 sf-depth-2 sf-no-children"><a href="/taxonomy/term/70" title="Technology issue page" class="sf-depth-2">Technology</a></li><li id="menu-5451-1" class="middle even sf-item-18 sf-depth-2 sf-no-children"><a href="/taxonomy/term/71" title="US Politics issue page" class="sf-depth-2">US Politics</a></li><li id="menu-5481-1" class="last odd sf-item-19 sf-depth-2 sf-no-children"><a href="/category/issues-pages/world" title="World issue page" class="sf-depth-2">World</a></li></ul></li><li id="menu-852-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/podcasts" title="Podcasts" class="sf-depth-1 menuparent">Podcasts</a><ul><li id="menu-2718-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/" title="About the RPN" class="sf-depth-2">About the RPN</a></li><li id="menu-2719-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/" title="" class="sf-depth-2">Browse Podcasts</a></li><li id="menu-913-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/" title="Become a Podcaster" class="sf-depth-2">Become a Podcaster</a></li><li id="menu-2720-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/" title="Browse Episodes" class="sf-depth-2">Browse Episodes</a></li><li id="menu-2723-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/" title="Contact RPN" class="sf-depth-2">Contact RPN</a></li><li id="menu-2721-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/" title="Downloads" class="sf-depth-2">Downloads</a></li><li id="menu-912-1" class="last odd sf-item-7 sf-depth-2 sf-no-children"><a href="/podcasts" class="sf-depth-2">Find A Show</a></li></ul></li><li id="menu-5941-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="/toolkit" title="Activist Toolkit" class="sf-depth-1 menuparent">Toolkit</a><ul><li id="menu-2732-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/" title="How to Guides" class="sf-depth-2">How to Guides</a></li><li id="menu-2733-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/" title="On this day/" class="sf-depth-2">On This Day</a></li><li id="menu-2731-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/" title="RabblePedia" class="sf-depth-2">RabblePedia</a></li><li id="menu-2734-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/" title="Software Tools" class="sf-depth-2">Software Tools</a></li><li id="menu-2735-1" class="last odd sf-item-5 sf-depth-2 sf-no-children"><a href="/" title="Workshop Outlines" class="sf-depth-2">Workshop Outlines</a></li></ul></li><li id="menu-867-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/rabbletv" title="rabbleTV" class="sf-depth-1 menuparent">rabbleTV</a><ul><li id="menu-2726-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/" title="Best of the Net " class="sf-depth-2">Best of the Net</a></li><li id="menu-2724-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/" title="rabbleTV Features" class="sf-depth-2">Features</a></li><li id="menu-2725-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/" title="Indie Inside" class="sf-depth-2">Indie Inside</a></li><li id="menu-2727-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/" title="Not Rex" class="sf-depth-2">Not Rex</a></li></ul></li><li id="menu-8341-1" class="last even sf-item-8 sf-depth-1 sf-no-children"><a href="/rabbleca-growing" title="" class="sf-depth-1">*NEW SITE*</a></li></ul>
</div>
  </div>
    </div>

    <!-- div id="front_main_story">
           </div -->

  </header>

    <div id="leaderboard">
 	  <div class="region region-leaderboard">
    <div id="block-google-admanager-b3ba4eb9fb8f48211c70cd42b3b1f704" class="block block-google-admanager first last odd">

      
  <div id="gam-holder-D7-728-90" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("D7-728-90");</script></div>
</div>
  </div>
    </div> 

    <div id="main">
    	<div id="content" class="column" role="main">
		<nav class="breadcrumb" role="navigation"><h2 class="element-invisible">You are here</h2><ol><li><a href="/">Home</a></li></ol></nav>      		      		      		      		<a id="main-content"></a>
      		      		        		<h1 class="page__title title" id="page-title">Justin Trudeau versus Stephen Harper: What&#039;s the difference? </h1>
      		      		      		      		      		




<article class="node-129156 node node-columnists node-promoted node-content-129156 view-mode-full clearfix">

  
  <section class="group-top-story-info field-group-fieldset"><div class="field field-name-taxonomy-vocabulary-14 field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/category/bios/board-member/duncan-cameron">Duncan Cameron</a></div></div></div><div class="field field-name-field-story-publish-date field-type-date field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single">March 28, 2017</span></div></div></div></section><section class="group-top-sections field-group-html5"><div class="field field-name-taxonomy-vocabulary-22 field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/taxonomy/term/69">Politics in Canada</a></div></div></div></section><div class="field field-name-field-image-for-node field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://rabble.ca/sites/default/files/styles/large_story_850px/public/node-images/20160505_pg1_02.jpg?itok=agX9y37y" width="1180" height="600" alt="PMO Photo by Adam Scotti" title="PMO Photo by Adam Scotti" /></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>By 2015, for most Canadians, the Harper government had run out its time. Voters decided to replace it with the Trudeau Liberals. How is that working out?</p>

<p>The Liberals are <a href="http://www.cbc.ca/news/politics/wherry-parliament-reform-chagger-1.4037813" target="_blank">cooking up changes</a> to the Standing Orders of the House of Commons that look suspiciously like a power grab on the part of the government. Closing down debate though parliamentary closure was standard Harper procedure.</p>

<p>Have a pipeline you want built? The Canadian government will smooth your way, Trudeau Liberal or Harper Conservative.</p>

<p>As prime minister (1963-68), Lester Pearson suggested international development could provide Canada with a sense of purpose. His chosen vehicle, the Canadian International Development Agency, was dismantled by Harper; its budget had been previously been reduced significantly by Chrétien.</p>

<p>As Africa advances into a terrifying era of famine, where is the Trudeau government? It announces a small charitable donation, provides no domestic leadership, and takes no initiative internationally.</p>

<p>Relative indifference to looming starvation reflects poorly on Liberal internationalism, a policy outlook much disliked by Stephen Harper.</p>

<p>The foreign policy of the Harper Cons was to undertake bilateral trade talks with over 50 countries.</p>

<p>At a time of much economic stagnation worldwide, is the Trudeau government committed to working with other countries to revive multilateral trade, investment and financial rules? No. Sitting down for bilateral talks with China, allowing it to use its size advantage over Canada in negotiating a trade pact favourable to Beijing is the Liberal policy, as it was the Conservative policy.</p>

<p>On climate change the Trudeau government made the Harper government targets for greenhouse gas emission reductions its own targets, and like Harper, has no policy for implementing them. As a result, Canada will not meet its Paris Accord promises, just as Canada missed its Kyoto Accord commitments.</p>

<p>On Aboriginal issues the Liberal government introduced a welcome change of tone. Unfortunately, Aboriginal issues remain a low priority for the Trudeau government. As under Harper, resource extraction takes precedence.</p>

<p>At election time, women show greater support for Liberals than for Conservatives. Have women benefited as a result? Not if providing concrete measures important to the lives of women is any indication.</p>

<p>For instance the Liberals promised child-care spaces in 1993, 1997, 2000 and 2004 without delivering. The recent budget offers a plan, but no real money until after the next election. Harper used to telescope budget measures in the same fashion.</p>

<p>Conservatives were strong supporters of infrastructure spending. Except that money was only available through public-private partnerships (P3s). These P3 screens meant available infrastructure money was not taken up, as provinces and municipalities wanted lower cost and more efficient public investment than could be provided by P3 projects.</p>

<p>The Liberals won the last election promising infrastructure spending. Two budgets later, no real money has been allocated, let alone spent. Rumours abound about selling airports and other public assets to fund infrastructure spending.</p>

<p>Like the Harper government, the Trudeau government likes P3s, which require the public to pay higher interest costs, fund profits, and get lower-quality services than public investments.</p>

<p>On electoral reform, the Liberals were for it. Being quite distinct from the Conservatives before the election did not mean they were going to be any different after taking power.</p>

<p>Electoral reform can be promised again before the next election, which will be fought under the same regime as election 2015. A promise by Justin Trudeau to the contrary turns out to be meaningless.</p>

<p>Justin Trudeau is a skilled politician. People like him, want to meet him, talk to him, be photographed with him. Stephen Harper never knew any similar popularity.</p>

<p>Harper failed miserable as a political strategist. He insisted on cancelling the long-form census for no good reason, made the 2015 election campaign long enough to allow Justin to catch a wave, and threw the niqab into the Quebec race, which made the NDP stumble, but not Justin Trudeau. These strategic decisions all gave the Liberals space for a majority win.</p>

<p>Does Trudeau have the strategic sense Harper lacked to hold onto to his majority? His continued popularity depends on it.</p>

<p><em>Duncan Cameron is former president of </em>rabble.ca<em> and writes a weekly column on politics and current affairs.</em></p>

<p><em><em><em><em><a href="http://pm.gc.ca/eng/photovideo?type%5B%5D=photo_gallery" target="_blank"><em>PMO Photo by Adam Scotti</em></a></em></em></em></em></p>

<p><em>Like this article? rabble is reader-supported journalism. <a href="https://secure.rabble.ca/donate/" rel="nofollow"><img src="http://rabble.ca/sites/rabble/files/node-images/donategreen.png" style="height:30px; width:120px" /></a></em></p>
</div></div></div><fieldset class="further-reading form-wrapper"><legend><span class="fieldset-legend">Related Items</span></legend><div class="fieldset-wrapper"><div class="field field-name-field-related-item1 field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="http://rabble.ca/columnists/2017-03-21t000000/your-nonsense-detector-budget-2017" rel="nofollow" target="_blank">Liberals tack right, jettison progressive policy</a></div></div></div><div class="field field-name-field-related-item1-desc field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Team Trudeau have decided they have less to fear from the NDP profiting from the Liberal shift to the right, than from disgruntled Ontario Tories getting out in big numbers to vote against them.</div></div></div><div class="field field-name-field-related-item2 field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="http://rabble.ca/blogs/bloggers/karl-nerenberg/2017/02/trudeaus-do-nothing-approach-to-electoral-reform-risks-canadas">Trudeau&#039;s do-nothing approach to electoral reform risks Canada&#039;s future</a></div></div></div><div class="field field-name-field-related-item2-desc field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The PM&#039;s warning that an extremist party could gain some seats in parliament under a proportional system ignores the fact that the extreme right can win a majority under the current system. </div></div></div><div class="field field-name-field-related-item3 field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="http://rabble.ca/blogs/bloggers/j-baglow/2017/02/trudeau-prepares-to-cede-canadian-sovereignty-to-us-border-officials" rel="nofollow" target="_blank">Trudeau prepares to cede Canadian sovereignty to U.S. border officials</a></div></div></div><div class="field field-name-field-related-item3-desc field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">By conceding Canadian sovereignty to American border officials, the Trudeau government has crossed a bridge.</div></div></div></div></fieldset>
<fieldset class="group-terms field-group-fieldset form-wrapper"><div class="fieldset-wrapper"><div class="field field-name-taxonomy-vocabulary-9 field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/category/tags-issues/public-private-partnerships">public-private partnerships</a></div><div class="field-item odd"><a href="/category/tags-issues/p3s">P3s</a></div><div class="field-item even"><a href="/category/tags/trudeau-government">Trudeau government</a></div><div class="field-item odd"><a href="/category/tags-issues/harper-government">Harper government</a></div><div class="field-item even"><a href="/taxonomy/term/15177">Liberal Party</a></div></div></div></div></fieldset>
 
  
  <div class="comment-guidelines">
    <h2 id="comments-title">Comments</h2>
    <div class="comment-guidelines-intro">
        We welcome your comments! rabble.ca embraces a pro-human rights, pro-feminist, anti-racist, queer-positive, anti-imperialist and pro-labour stance, and encourages discussions which develop progressive thought. Our <a href="/about/comment-policy">full comment policy can be found here</a>. <a href="/node/115848">Learn more about Disqus on rabble.ca and your privacy here.</a> Please keep in mind:
    </div>
    <div class="comment-dos">
         <h2>Do</h2>
         <ul>
         <li>Tell the truth and avoid rumours.
         <li>Add context and background.
         <li>Report typos and logical fallacies.
         <li>Be respectful.
         <li>Respect copyright - link to articles.
         <li>Stay focused. Bring in-depth commentary to our discussion forum, <a href="/babble">babble</a>.
         </ul>
    </div>
    <div class="comment-donts"> 
	<h2>Don't</h2>
        <ul>
 	<li>Use oppressive/offensive language.
	<li>Libel or defame.
        <li>Bully or troll.
        <li>Post spam.
        <li>Engage trolls. Flag suspect activity instead.
        </ul>
    </div>
</div>

  </article>
<div id="block-disqus-disqus-comments" class="block block-disqus last even">

      
  <div id="disqus_thread"><noscript><p><a href="http://rabbleca.disqus.com/?url=http%3A%2F%2Frabble.ca%2Fcolumnists%2F2017-03-28t000000%2Fjustin-trudeau-versus-stephen-harper-whats-difference">View the discussion thread.</a></p></noscript></div>
</div>
      		    	</div>


    
          <aside class="sidebars">
          <section class="region region-sidebar-first column sidebar">
    <div id="block-block-2" class="block block-block first odd">

        <h2 class="block__title block-title">rabble.ca in your inbox!</h2>
    
  <div class="subscribe">
<form action="http://go2.rabble.ca/ps?sid=9:2uc" method="POST">
        <input type="hidden" name="slid" value="6B5869DC547D3D467EFCE86ED39C6A3C" />
        <input type="hidden" name="sid" value="9:2uc" />
        <input type="hidden" name="format" value="html" />
       <div id="subscribe-submit">
            <input type="text" id="email" name="email" size="15" placeholder="example@email.ca" required  />
            <input type="submit" id="subscribebutton" value="Subscribe" />
       </div>
</form>
</div>
</div>
<div id="block-google-admanager-af9047f64380e822208df02ab8fc5e66" class="block block-google-admanager even">

      
  <div id="gam-holder-D7-300-250" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("D7-300-250");</script></div>
</div>
<div id="block-google-admanager-543ae926decb69dfd706071f6acf11a0" class="block block-google-admanager odd">

      
  <div id="gam-holder-D7-300-600" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("D7-300-600");</script></div>
</div>
<div id="block-block-3" class="block block-block even">

      
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_vertical"></div>
</div>
<div id="block-block-6" class="block block-block last odd">

      
  <a class="twitter-timeline"  href="https://twitter.com/rabbleca"  data-widget-id="375828478764937216">Tweets by @rabbleca</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
  </section>
              </aside>
    
  </div>

    <footer id="footer" class="region region-footer">
    <div id="block-block-4" class="block block-block first last odd">

      
  <p><a href="/donate">Support rabble</a> | <a href="/advertise">Advertise</a> | <a href="/contact">Contact</a> | <a href="/about/landing">About rabble</a> | <a href="/user">Log-in or Register</a> | <a href="/contact/corrections">Corrections</a> | <a href="/about/privacypolicy">Privacy policy</a> | <a href="/about/comment-policy">Comment policy</a> | <a href="/newsfeeds">Newsfeeds</a> | <a href="http://lists.rabble.ca/">Mailing lists</a></p>
<!-- | <a href="/toolbox" _mce_href="/toolbox" mce_href="/toolbox">Activist Toolbox</a> -->

<p>rabble: <a href="/features">Features</a> | <a href="/columnists">Columnists</a> | <a href="/incahoots">In Cahoots</a> | <a href="/blogs">Blogs</a> | <a href="/books">Books</a> | <a href="/photos">Photos</a> | <a href="/whatsup">What's Up</a></p>

<p>babble: <a href="/babble">Forum Topics</a> | <a href="/babble/active-topics">Active Topics</a></p>

<p>The rpn: <a href="/about/rpn">About the RPN</a> | <a href="/about/become-podcaster">Become a podcaster</a></p>

<p>rabbleTV: <a href="/rabbletv/program-guide">Program Guide</a> | <a href="/rabbletv/program-guide/features">Features</a> | <a href="/rabbletv/program-guide/indie-inside">Indie Inside</a> | <a href="/rabbletv/program-guide/best-of-the-net">Best of the net</a></p>

<p>Copyright © 2001-2017 the authors</p>

</div>
  </footer>

</div>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=rabble"></script>

    <div class="region region-page-bottom">
    <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><div id="block-feedback-form">
  <h2><span class="feedback-link">Feedback</span></h2>
  <div class="content"><form class="feedback-form" action="/columnists/2017-03-28t000000/justin-trudeau-versus-stephen-harper-whats-difference" method="post" id="feedback-form" accept-charset="UTF-8"><div><div class="feedback-help">If you experience a bug or would like to see an addition on the current page, feel free to leave us a message.</div><div class="form-item form-type-textarea form-item-message">
  <label for="edit-message">Message <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="feedback-message form-textarea required" id="edit-message" name="message" cols="20" rows="5"></textarea></div>
</div>
<input type="hidden" name="form_build_id" value="form-D8VKsoqDrE7BEZBYxdcva6AwyMaVVDDoNBW5ZlDcV34" />
<input type="hidden" name="form_id" value="feedback_form" />
<input class="mollom-content-id" type="hidden" name="mollom[contentId]" value="" />
<input class="mollom-captcha-id" type="hidden" name="mollom[captchaId]" value="" />
<div style="display: none;"><div class="form-item form-type-textfield form-item-mollom-homepage">
  <label for="edit-mollom-homepage">Home page </label>
 <input autocomplete="off" type="text" id="edit-mollom-homepage" name="mollom[homepage]" value="" size="60" maxlength="128" class="form-text" />
</div>
</div><div class="description mollom-privacy">By submitting this form, you accept the <a href="https://www.mollom.com/web-service-privacy-policy" class="mollom-target" rel="nofollow">Mollom privacy policy</a>.</div><div class="clearfix form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="feedback-submit" name="op" value="Send feedback" class="form-submit" /></div></div></form></div>
</div>
  </div>
<script src="http://rabble.ca/sites/default/files/js/js_7Ukqb3ierdBEL0eowfOKzTkNu-Le97OPm-UqTS5NENU.js"></script>
<script src="http://rabble.ca/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>
</html>
