<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr"><!--<![endif]-->

<head>
  <meta charset="utf-8" />
<link rel="shortcut icon" href="http://rabble.ca/sites/default/files/rabbleR_0.ico" type="image/vnd.microsoft.icon" />
<script>var _sf_startpt=(new Date()).getTime();</script>
<meta name="description" content="Peacekeeping always seems like a good idea at the time, then it tends to go awry. It did right from the start when Canada&#039;s Lester B. Pearson proposed a UN force to resolve tensions in the Mideast in 1956, after Britain, France and Israel invaded Egypt. Pearson got the Stanley Cup -- I mean, the Nobel Peace Prize -- for it, and probably became prime minister as a result six years later." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://rabble.ca/columnists/2017/11/peacekeeping-no-job-ordinary-soldiers" />
<link rel="shortlink" href="http://rabble.ca/node/138566" />
  <title>Peacekeeping is no job for ordinary soldiers | rabble.ca</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="http://rabble.ca/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://rabble.ca/sites/default/files/css/css_TR6qggmWjuUq1N2xZVspVC16rC1Sy66xRg02Ec521uc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://rabble.ca/sites/default/files/css/css_9tikZNVroJQdlxKF1cZ8rhYEuA3lC2vTQE03TfyLgh8.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://rabble.ca/sites/default/files/css/css_wb2oT5_1nKr8sFSbH_IREuTD6iSQ3ad5x-ukUCoH3ek.css" media="all" />
  <script src="http://rabble.ca/sites/default/files/js/js_WkOMkSyjg9rxsesVK2mUAVX_dhZTWbIE6jpIzuL-ygM.js"></script>
<script>document.createElement( "picture" );</script>
<script src="http://rabble.ca/sites/all/modules/contrib/lightbox2/js/lightbox.js?1510979597"></script>
<script src="http://rabble.ca/sites/default/files/js/js_cW6b3YSEDDLIrYpuxqqGWy6fmvftcmhJaYNWOZ2fwS0.js"></script>
<script src="//partner.googleadservices.com/gampad/google_service.js"></script>
<script src="http://rabble.ca/sites/default/files/js/js_xI_XRBJXC9e5IFQC5_BEW-HpViMPNCdnT682VdwwabI.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-450575-1", {"cookieDomain":".rabble.ca"});ga("send", "pageview");</script>
<script>GS_googleAddAdSenseService("ca-pub-6108873322235577");
GS_googleEnableAllServices();
</script>
<script>GA_googleAddSlot("ca-pub-6108873322235577", "D7-728-90");
GA_googleAddSlot("ca-pub-6108873322235577", "Medium_rectangle");
GA_googleAddSlot("ca-pub-6108873322235577", "D7-300-250");
GA_googleAddSlot("ca-pub-6108873322235577", "D7-300-600");
</script>
<script>GA_googleFetchAds();
</script>
<script src="http://rabble.ca/sites/default/files/js/js_bSQPXKOVltqtz22TUiplPey4spoJ4xhfK49tPjInDb4.js"></script>
<script src="http://rabble.ca/sites/default/files/js/js_GQK7upjlg7cBP5gF_liO05KqMmb5J6V351EzLy2jmDc.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/default/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-138566 node-type-columnists section-columnists" >
      <p id="skip-link">
      <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
    </p>
      
<div id="page">
    <header class="header" id="header" role="banner">

          <a href="/" title="Home" rel="home" class="header__logo" id="logo"><img src="http://rabble.ca/sites/default/files/rabble_logo.png" alt="Home" class="header__logo-image" /></a>
    
    
     <div class="header__region region region-header">
    <div id="block-search-form" class="block block-search first last odd" role="search">

      
  <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/columnists/2017/11/peacekeeping-no-job-ordinary-soldiers" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="Search" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="image" id="edit-submit" name="submit" src="/sites/default/themes/rabble/images/search.png" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-mX31dcOPDHAzr5EfVmCB6XHKGxD8fhoDhTK4yvDP3ro" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  <!--i class="fa fa-search"></i -->

</div>
  </div>

          <nav class="header__secondary-menu" id="secondary-menu" role="navigation">
        <h2 class="element-invisible">User menu</h2><ul class="links inline clearfix"><li class="menu-2761 first"><a href="https://secure.rabble.ca/donate" title="Donate to rabble.ca!">Donate</a></li>
<li class="menu-1134 last"><a href="/user/login" title="">Log-in</a></li>
</ul>      </nav>
    
    <div id="navigation">
        <div class="region region-navigation">
    <div id="block-superfish-1" class="block block-superfish first last odd">

      
  <ul  id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-light-blue sf-total-items-8 sf-parent-items-7 sf-single-items-1"><li id="menu-850-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-8 sf-parent-children-0 sf-single-children-8 menuparent"><a href="/" title="" class="sf-depth-1 menuparent">rabble</a><ul><li id="menu-4191-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/news" title="" class="sf-depth-2">News</a></li><li id="menu-4186-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/columnists" title="" class="sf-depth-2">Columns</a></li><li id="menu-860-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/books" title="Books" class="sf-depth-2">Books</a></li><li id="menu-4181-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/events" title="Events" class="sf-depth-2">Events</a></li><li id="menu-5431-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/bios/karl-nerenberg" title="Karl Nerenberg on Parliament Hill" class="sf-depth-2">Karl Nerenberg</a></li><li id="menu-2740-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="http://sgnews.ca" title="Straight Goods Archives" class="sf-depth-2">SG News</a></li><li id="menu-864-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/photos" class="sf-depth-2">Photos</a></li><li id="menu-8341-1" class="last even sf-item-8 sf-depth-2 sf-no-children"><a href="/rabbleca-growing" title="" class="sf-depth-2">*NEW SITE*</a></li></ul></li><li id="menu-851-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/babble" class="sf-depth-1 menuparent">babble</a><ul><li id="menu-873-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/babble" class="sf-depth-2">Forum Topics</a></li><li id="menu-874-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/babble/active" title="Active Topics on Babble" class="sf-depth-2">Active Topics</a></li><li id="menu-2737-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/" title="Babble Policy" class="sf-depth-2">Babble Policy</a></li></ul></li><li id="menu-859-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/blogs" title="Blogs" class="sf-depth-1 menuparent">Blogs</a><ul><li id="menu-2729-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/" title="About Blogs" class="sf-depth-2">About Blogs</a></li><li id="menu-2728-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/" title="All blog posts" class="sf-depth-2">All Blog Posts</a></li><li id="menu-7656-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/blogs/bloggers" title="Bloggers" class="sf-depth-2">Bloggers</a></li></ul></li><li id="menu-2717-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-19 sf-parent-children-0 sf-single-children-19 menuparent"><a href="/" title="Issue pages" class="sf-depth-1 menuparent">Issues</a><ul><li id="menu-2748-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/" title="All issue pages" class="sf-depth-2">All</a></li><li id="menu-5491-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/issues/anti-racism" title="Anti-racism issue page. " class="sf-depth-2">Anti-Racism</a></li><li id="menu-5486-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/issues/arts-culture" title="Arts &amp; Culture issue page" class="sf-depth-2">Arts &amp; Culture</a></li><li id="menu-5436-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/issues/civil-liberties-watch" title="Civil Liberties issue page. " class="sf-depth-2">Civil Liberties</a></li><li id="menu-5411-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/issues/economy" title="Economy" class="sf-depth-2">Economy</a></li><li id="menu-5416-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/issues/education" title="Education issues" class="sf-depth-2">Education</a></li><li id="menu-5406-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/issues/elections" title="Election issues" class="sf-depth-2">Elections</a></li><li id="menu-5401-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/issues/environment" title="Environment issue page" class="sf-depth-2">Environment</a></li><li id="menu-5421-1" class="middle odd sf-item-9 sf-depth-2 sf-no-children"><a href="/issues/feminism" title="Feminism" class="sf-depth-2">Feminism</a></li><li id="menu-5441-1" class="middle even sf-item-10 sf-depth-2 sf-no-children"><a href="/issues/food-health" title="Food &amp; Health issue page" class="sf-depth-2">Food &amp; Health</a></li><li id="menu-5426-1" class="middle odd sf-item-11 sf-depth-2 sf-no-children"><a href="/issues/indigenous-rights" title="Indigenous issue page" class="sf-depth-2">Indigenous</a></li><li id="menu-5471-1" class="middle even sf-item-12 sf-depth-2 sf-no-children"><a href="/issues/lgbtiq" title="LGBTIQ issue page" class="sf-depth-2">LGBTIQ</a></li><li id="menu-5466-1" class="middle odd sf-item-13 sf-depth-2 sf-no-children"><a href="/issues/labour" title="Labour issue page" class="sf-depth-2">Labour</a></li><li id="menu-5476-1" class="middle even sf-item-14 sf-depth-2 sf-no-children"><a href="/issues/media-matters" title="Media Matters issue page" class="sf-depth-2">Media Matters</a></li><li id="menu-5461-1" class="middle odd sf-item-15 sf-depth-2 sf-no-children"><a href="/issues/political-action" title="Political Action" class="sf-depth-2">Political Action</a></li><li id="menu-5456-1" class="middle even sf-item-16 sf-depth-2 sf-no-children"><a href="/issues/politics-canada" title="Politics In Canada issue page" class="sf-depth-2">Politics in Canada</a></li><li id="menu-5446-1" class="middle odd sf-item-17 sf-depth-2 sf-no-children"><a href="/issues/technology" title="Technology issue page" class="sf-depth-2">Technology</a></li><li id="menu-5451-1" class="middle even sf-item-18 sf-depth-2 sf-no-children"><a href="/issues/us-politics" title="US Politics issue page" class="sf-depth-2">US Politics</a></li><li id="menu-5481-1" class="last odd sf-item-19 sf-depth-2 sf-no-children"><a href="/issues/world" title="World issue page" class="sf-depth-2">World</a></li></ul></li><li id="menu-852-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/podcasts" title="Podcasts" class="sf-depth-1 menuparent">Podcasts</a><ul><li id="menu-912-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/podcasts/shows" title="" class="sf-depth-2">Current Shows</a></li><li id="menu-9421-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/podcasts/shows/archived" title="Podcasts that are no longer actively publishing on rabble.ca" class="sf-depth-2">Archived Shows</a></li></ul></li><li id="menu-5941-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/toolkit" title="Activist Toolkit" class="sf-depth-1 menuparent">Toolkit</a><ul><li id="menu-8841-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/toolkit/3-minute-action" title="3 Minute Action" class="sf-depth-2">3 Minute Action</a></li><li id="menu-2732-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/toolkit/guides" title="How to Guides" class="sf-depth-2">Guides</a></li><li id="menu-2733-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/toolkit/on-this-day" title="On this day" class="sf-depth-2">On This Day</a></li><li id="menu-2731-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/toolkit/rabblepedia" title="RabblePedia" class="sf-depth-2">RabblePedia</a></li><li id="menu-8846-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/toolkit/reports" title="Reports" class="sf-depth-2">Reports</a></li><li id="menu-2734-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/toolkit/software" title="Software Tools" class="sf-depth-2">Software</a></li><li id="menu-2735-1" class="last odd sf-item-7 sf-depth-2 sf-no-children"><a href="/toolkit/workshop" title="Workshop Outlines" class="sf-depth-2">Workshops</a></li></ul></li><li id="menu-867-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/rabbletv" title="rabbleTV" class="sf-depth-1 menuparent">rabbleTV</a><ul><li id="menu-2726-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/" title="Best of the Net " class="sf-depth-2">Best of the Net</a></li><li id="menu-2724-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/" title="rabbleTV Features" class="sf-depth-2">Features</a></li><li id="menu-2725-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/" title="Indie Inside" class="sf-depth-2">Indie Inside</a></li><li id="menu-2727-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/" title="Not Rex" class="sf-depth-2">Not Rex</a></li></ul></li><li id="menu-868-1" class="last even sf-item-8 sf-depth-1 sf-no-children"><a href="/incahoots" class="sf-depth-1">In Cahoots</a></li></ul>
</div>
  </div>
    </div>

    <!-- div id="front_main_story">
           </div -->

  </header>

    <div id="leaderboard">
 	  <div class="region region-leaderboard">
    <div id="block-google-admanager-b3ba4eb9fb8f48211c70cd42b3b1f704" class="block block-google-admanager first last odd">

      
  <div id="gam-holder-D7-728-90" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("D7-728-90");</script></div>
</div>
  </div>
    </div> 

    <div id="main">
    	<div id="content" class="column" role="main">
		<nav class="breadcrumb" role="navigation"><h2 class="element-invisible">You are here</h2><ol><li><a href="/">Home</a></li></ol></nav>      		      		      		      		<a id="main-content"></a>
      		      		        		<h1 class="page__title title" id="page-title">Peacekeeping is no job for ordinary soldiers</h1>
      		      		      		      		      		




<article class="node-138566 node node-columnists node-promoted node-content-138566 view-mode-full clearfix">

  
  <section class="group-top-story-info field-group-fieldset"><div class="field field-name-taxonomy-vocabulary-14 field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/category/bios/contributor/columnist/rick-salutin">Rick Salutin</a></div></div></div><div class="field field-name-field-story-publish-date field-type-date field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single">November 17, 2017</span></div></div></div></section><section class="group-top-sections field-group-html5"><div class="field field-name-taxonomy-vocabulary-22 field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/issues/political-action">Political Action</a></div><div class="field-item odd"><a href="/issues/politics-canada">Politics in Canada</a></div><div class="field-item even"><a href="/issues/world">World</a></div></div></div></section><div class="field field-name-field-image-for-node field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://rabble.ca/sites/default/files/styles/large_story_850px/public/node-images/U.S._Army%2C_Canadian_Army_teach_minefield_extraction_techniques_to_Mongolian_Armed_Forces_members_during_Khaan_Quest_2016_160525-M-TA471-024.jpg?itok=6juybRTR" width="1180" height="600" alt="Photo: Cpl. Janessa Pon​" title="Photo: Cpl. Janessa Pon​" /></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p>Peacekeeping always seems like a good idea at the time, then it tends to go awry. It did right from the start when Canada's Lester B. Pearson proposed a UN force to resolve tensions in the Mideast in 1956, after Britain, France and Israel invaded Egypt. Pearson got the Stanley Cup -- I mean, the Nobel Peace Prize -- for it, and probably became prime minister as a result six years later.</p>

<p>Even that didn't go smoothly. Pearson wanted Canadian troops as part of the force but the Egyptians gagged when they heard names like the Queen's Own Rifles and Princess Patricia Light Infantry, with a little Union Jack on the then-Canadian flag, the Royal ensign. They'd just been blasted by Royal British bombs.</p>

<p>Eventually some more nondescript Canadian logistical forces were deployed instead but that mixed bag quality has endured. General Lewis Mackenzie was the Canadian in charge of UN peacekeepers in Bosnia in the early 1990s. He's been critiqued for non-impartial behaviour by both Canadians and Bosnians. General Romeo Dallaire was UN commander during the <a href="http://ottawacitizen.com/news/politics/profile-romeo-dallaires-peacekeeping-nightmare">1994 Rwandan genocide</a> and has been relentlessly eloquent about his own failure, even as others praised him.</p>

<p>The UN force, including Canadians, sent to Haiti in 2004, after a coup ousted a democratically elected president, "stabilized" (the UN's term) that shameful outcome while repressing popular movements, according to Canadian and other critics. It acted as an arm of U.S. policy, facilitating privatization. UN troops' behaviour led to an outbreak of cholera and involved sexual abuse.</p>

<p>The low point of Canadian UN peacekeeping was the 1993 Somalia affair. An "elite" unit, with a history of white supremacist influence, imprisoned and <a href="http://www.metronews.ca/news/canada/2013/03/16/saturday-marks-anniversary-of-somalia-affair.html">tortured to death</a> teenager Shidane Arone (there were burn marks on his penis) while others overheard and played on their Game Boys. There were sundry cover-ups as Canadian journalists dug the story out, then a dismissal of the official inquiry by PM Jean Chrétien before it could finish its work. The unit was disbanded. That isn't exactly what Pearson had in mind.</p>
</div>

<div>
<p>Sexual abuse is at the top of this rapsheet. The numbers are stunning -- and undercounted: 2,000 allegations between 2005 and 2017; 99 in 2015, a jump to 145 in 2016; 55 charged in the first six months of 2017 (Al Jazeera). The normal, decent Canadian response to this stuff is: What the hell's going on? These are noble UN peacekeepers, dedicated to helping others, they wear those soothing, benign blue helmets.</p>

<p>A paper by U of T undergrad Daphne Wang that I happened come across last year had a great answer. She said, more or less (in my reading of her): Well, what did you expect? These are soldiers. They're trained, like soldiers everywhere, to be aggressive and able to kill. ("Killing is what it's basically about," said a former officer I knew, who was old enough to recall the Second World War.) They inhabit a patriarchal, hierarchical milieu, with little space for sensitized, much less feminist, responses. They receive relatively astronomical UN-level wages to offer desperately poor local women for sex, and if abuse occurs they're unlikely to be charged, due to legal arrangements that shield them.</p>

<p>In this light, the problem may be that, while peacekeeping is a military task, it's no job for ordinary soldiers, with their traditional skills, such as killing, conquest, rape and pillage -- killing being the most justifiable. Conventional soldiers "keeping the peace" could be as fatuous as the obscene "war to end all wars" was.</p>

<p>It seems to me that the original idea of a UN force, implied -- even if not explicitly -- something else: an actual UN-based contingent of peacekeepers, not just briefly lent by member states. It paralleled the hope that the UN might evolve into an embryonic world government, rather than a grumpy consortium of states.</p>

<p>And in that light, Justin Trudeau's seemingly minor and not very costly idea of at least starting to "feminize" the process may be the best component in the constricted menu he presented as his peacekeeping policy this week.</p>

<p>He reneged on almost everything else, like total numbers and naming where they'd go, as he's done with most policies he once promised. But apparently most Canadians like the idea of peacekeeping -- who wouldn't?</p>

<p>So it's good politics here at home, though maybe less so for the populations we shuffle off to. The best thing to do with it at the moment might be a good shakeout and rethink.</p>

<div>
<div>
<div>
<p><em>This column was first published in the </em><a href="https://www.thestar.com/opinion/star-columnists/2017/11/17/peacekeeping-always-seems-like-a-good-idea-at-the-time-salutin.html" target="_blank">Toronto Star</a><em>.</em></p>

<p><em>Photo: <a href="https://commons.wikimedia.org/wiki/File:U.S._Army,_Canadian_Army_teach_minefield_extraction_techniques_to_Mongolian_Armed_Forces_members_during_Khaan_Quest_2016_160525-M-TA471-024.jpg" target="_blank">Cpl. Janessa Pon​</a></em></p>

<p><em><a href="https://secure.rabble.ca/donate/" style="text-decoration-line: none; font-weight: bold; color: rgb(0, 0, 0);" target="_blank">Chip in</a> to keep stories like these coming.</em></p>

<p><a href="https://secure.rabble.ca/donate/" style="text-decoration-line: none; font-weight: bold; color: rgb(0, 0, 0);" target="_blank"><img src="http://rabble.ca/sites/rabble/files/node-images/donategreen.png" style="border-style:initial; border-width:0px; height:30px; max-width:100%; width:120px" /></a></p>
</div>
</div>
</div>
</div>
</div></div></div><fieldset class="further-reading form-wrapper"><legend><span class="fieldset-legend">Related Items</span></legend><div class="fieldset-wrapper"><div class="field field-name-field-related-item1 field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="http://rabble.ca/blogs/bloggers/yves-engler/2016/02/foreign-policy-left-should-resist-temptation-to-embrace-militariz" rel="nofollow" target="_blank">Foreign-policy left should resist temptation to embrace militarized peacekeeping</a></div></div></div><div class="field field-name-field-related-item1-desc field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Canada&#039;s preeminent left-wing foreign policy think tank has spurned demilitarization and anti-imperialist voices to promote the views of the liberal end of the military.</div></div></div><div class="field field-name-field-related-item2 field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="http://rabble.ca/blogs/bloggers/views-expressed/2016/03/why-good-peacekeeping-training-really-matters">Why good peacekeeping training really matters</a></div></div></div><div class="field field-name-field-related-item2-desc field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">UN peacekeeping is not a substitute for politics. If the political framework for peace is flawed, then the peacekeeping mission will have an uphill battle. But we must not abandon the field.</div></div></div><div class="field field-name-field-related-item3 field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="http://rabble.ca/podcasts/shows/progressive-voices/2012/03/lester-pearsons-peacekeeping-truth-may-hurt" rel="nofollow" target="_blank">Lester Pearson&#039;s Peacekeeping: The Truth May Hurt</a></div></div></div><div class="field field-name-field-related-item3-desc field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Pearson was an ardent Cold Warrior who backed colonialism and apartheid in Africa, coups in Guatemala, Iran, and Brazil, and was an important contributor to the American war against Vietnam.</div></div></div></div></fieldset>
<fieldset class="group-terms field-group-fieldset form-wrapper"><div class="fieldset-wrapper"><div class="field field-name-taxonomy-vocabulary-9 field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/category/tags-issues/peacekeeping">peacekeeping</a></div><div class="field-item odd"><a href="/taxonomy/term/26301">UN peacekeeping</a></div><div class="field-item even"><a href="/category/tags/peacekeepers">peacekeepers</a></div><div class="field-item odd"><a href="/category/tags-issues/canadian-military">canadian military</a></div><div class="field-item even"><a href="/category/tags/military-intervention">military intervention</a></div><div class="field-item odd"><a href="/category/tags-issues/canadian-war-crimes">Canadian war crimes</a></div></div></div><div class="field field-name-taxonomy-vocabulary-23 field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/category/regions/ca">CA</a></div></div></div></div></fieldset>
  <div style="background:#f1f1f1; padding:5px 10px;margin:20px 0;">
<p>Thank you for reading this story...</p>

<p>More people are reading rabble.ca than ever and unlike many news organizations, we have never put up a paywall – at rabble we’ve always believed in making our reporting and analysis free to all. But media isn’t free to produce. rabble’s total budget is likely less than what big corporate media spend on photocopying (we kid you not!) and we do not have any major foundation, sponsor or angel investor. Our only supporters are people and organizations -- like you. This is why we need your help.</p>

<p>If everyone who visits rabble and likes it chipped in a couple of dollars per month, our future would be much more secure and we could do much more: like the things our readers tell us they want to see more of:  more staff reporters and more work to complete the upgrade of our website.</p>

<p>We’re asking if you could make a donation, right now, to set rabble on solid footing in 2017.</p>

<p><span style="text-align:left;font-size:1.5em;font-family: Georgia,"Times New Roman",Times,serif;"><a href="/donate">Make a donation.</a></span><span style="text-align:right;font-size:1.5em;float:right;font-family: Georgia,"Times New Roman",Times,serif;"><a href="/donate">Become a monthly supporter.</a></span></p>
</div>
 
    <div class="comment-guidelines">
    <h2 id="comments-title">Comments</h2>
    <div class="comment-guidelines-intro">
        We welcome your comments! rabble.ca embraces a pro-human rights, pro-feminist, anti-racist, queer-positive, anti-imperialist and pro-labour stance, and encourages discussions which develop progressive thought. Our <a href="/about/comment-policy">full comment policy can be found here</a>. <a href="/node/115848">Learn more about Disqus on rabble.ca and your privacy here.</a> Please keep in mind:
    </div>
    <div class="comment-dos">
         <h2>Do</h2>
         <ul>
         <li>Tell the truth and avoid rumours.
         <li>Add context and background.
         <li>Report typos and logical fallacies.
         <li>Be respectful.
         <li>Respect copyright - link to articles.
         <li>Stay focused. Bring in-depth commentary to our discussion forum, <a href="/babble">babble</a>.
         </ul>
    </div>
    <div class="comment-donts"> 
	<h2>Don't</h2>
        <ul>
 	<li>Use oppressive/offensive language.
	<li>Libel or defame.
        <li>Bully or troll.
        <li>Post spam.
        <li>Engage trolls. Flag suspect activity instead.
        </ul>
    </div>
</div>

  </article>
<div id="block-disqus-disqus-comments" class="block block-disqus last even">

      
  <div id="disqus_thread"><noscript><p><a href="http://rabbleca.disqus.com/?url=http%3A%2F%2Frabble.ca%2Fcolumnists%2F2017%2F11%2Fpeacekeeping-no-job-ordinary-soldiers">View the discussion thread.</a></p></noscript></div>
</div>
      		    	</div>


    
          <aside class="sidebars">
          <section class="region region-sidebar-first column sidebar">
    <div id="block-block-2" class="block block-block first odd">

        <h2 class="block__title block-title">rabble.ca in your inbox!</h2>
    
  <div class="subscribe">
<form action="http://go2.rabble.ca/ps?sid=9:2uc" method="POST">
        <input type="hidden" name="slid" value="6B5869DC547D3D467EFCE86ED39C6A3C" />
        <input type="hidden" name="sid" value="9:2uc" />
        <input type="hidden" name="format" value="html" />
       <div id="subscribe-submit">
            <input type="text" id="email" name="email" size="15" placeholder="example@email.ca" required  />
            <input type="submit" id="subscribebutton" value="Subscribe" />
       </div>
</form>
</div>
</div>
<div id="block-addthis-addthis-block" class="block block-addthis even">

      
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style "><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_email"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_addthis"></a>
</div>

</div>
<div id="block-google-admanager-af9047f64380e822208df02ab8fc5e66" class="block block-google-admanager odd">

      
  <div id="gam-holder-D7-300-250" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("D7-300-250");</script></div>
</div>
<div id="block-google-admanager-543ae926decb69dfd706071f6acf11a0" class="block block-google-admanager even">

      
  <div id="gam-holder-D7-300-600" class="gam-holder"><script type="text/javascript">GA_googleFillSlot("D7-300-600");</script></div>
</div>
<div id="block-block-3" class="block block-block odd">

      
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_recommended_vertical"></div>
</div>
<div id="block-block-6" class="block block-block last even">

      
  <a class="twitter-timeline"  href="https://twitter.com/rabbleca"  data-widget-id="375828478764937216">Tweets by @rabbleca</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
  </section>
              </aside>
    
  </div>

    <footer id="footer" class="region region-footer">
    <div id="block-block-4" class="block block-block first last odd">

      
  <p><a href="/donate">Support rabble</a> | <a href="/advertise">Advertise</a> | <a href="/contact">Contact</a> | <a href="/about/landing">About rabble</a> | <a href="/user">Log-in or Register</a> | <a href="/contact/corrections">Corrections</a> | <a href="/about/privacypolicy">Privacy policy</a> | <a href="/about/comment-policy">Comment policy</a> | <a href="/newsfeeds">Newsfeeds</a> | <a href="http://lists.rabble.ca/">Mailing lists</a></p>
<!-- | <a href="/toolbox" _mce_href="/toolbox" mce_href="/toolbox">Activist Toolbox</a> -->

<p>rabble: <a href="/features">Features</a> | <a href="/columnists">Columnists</a> | <a href="/incahoots">In Cahoots</a> | <a href="/blogs">Blogs</a> | <a href="/books">Books</a> | <a href="/photos">Photos</a> | <a href="/whatsup">What's Up</a></p>

<p>babble: <a href="/babble">Forum Topics</a> | <a href="/babble/active-topics">Active Topics</a></p>

<p>The rpn: <a href="/about/rpn">About the RPN</a> | <a href="/about/become-podcaster">Become a podcaster</a></p>

<p>rabbleTV: <a href="/rabbletv/program-guide">Program Guide</a> | <a href="/rabbletv/program-guide/features">Features</a> | <a href="/rabbletv/program-guide/indie-inside">Indie Inside</a> | <a href="/rabbletv/program-guide/best-of-the-net">Best of the net</a></p>

<p>Copyright © 2001-2017 the authors</p>

</div>
  </footer>

</div>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=rabble"></script>

    <div class="region region-page-bottom">
    <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>  </div>
<script src="http://rabble.ca/sites/default/files/js/js_7Ukqb3ierdBEL0eowfOKzTkNu-Le97OPm-UqTS5NENU.js"></script>
<script src="http://rabble.ca/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>
</html>
