<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name="google-site-verification" content="dFL-RCCnTVF1-y3Wt1SUAPrBYX8xKxPJUXEEBEebbp8" />
<script id="wp-gdpr-cookie-notice-script-utils" type="text/javascript">
					( function( exports ) {
			function isGoogleBot() {
				return navigator.userAgent && (
					-1 !== navigator.userAgent.indexOf( 'Googlebot' ) ||
					-1 !== navigator.userAgent.indexOf( 'Speed Insights' ) ||
					-1 !== navigator.userAgent.indexOf( 'Chrome-Lighthouse' )
				);
			}

			function cookiesAccepted( cookieType ) {
				var cookieParts = ( '; ' + document.cookie ).split( '; wp_gdpr_cookie_preferences=' );
				var cookie      = 2 === cookieParts.length ? cookieParts.pop().split( ';' ).shift() : '';

				cookieType = cookieType || 'functional';

				if ( ! cookie.length ) {
					return false;
				}

				try {
					cookie = JSON.parse( decodeURIComponent( cookie ) );
				} catch ( error ) {
					return false;
				}

				if ( ! cookie.last_modified || cookie.last_modified < 0) {
					return false;
				}

				if ( ! cookie[ cookieType ] ) {
					return false;
				}

				return true;
			}

			function onAcceptCookies( callback ) {
				document.addEventListener( 'wpGdprCookieNotice.acceptCookies', function() {
					callback( exports.wpGdprCookieNoticeUtils );
				});
			}

			function isNoticeActive() {
				if ( cookiesAccepted() ) {
					return false;
				}

				if ( isGoogleBot() ) {
					return false;
				}

				return true;
			}

			exports.wpGdprCookieNoticeUtils = {
				cookiesAccepted: cookiesAccepted,
				onAcceptCookies: onAcceptCookies,
				isNoticeActive: isNoticeActive
			};
		})( window );
				</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Pushing back at grind culture | rabble.ca</title>
<meta name="description" content="Libby Davies interviews Paul Taylor to talk about how the COVID has encouraged his non-profit to re-evaluate self-care days." />
<link rel="canonical" href="https://rabble.ca/podcast/pushing-back-at-grind-culture/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pushing back at grind culture" />
<meta property="og:description" content="Libby Davies interviews Paul Taylor to talk about how the COVID has encouraged his non-profit to re-evaluate self-care days." />
<meta property="og:url" content="https://rabble.ca/podcast/pushing-back-at-grind-culture/" />
<meta property="og:site_name" content="rabble.ca" />
<meta property="article:publisher" content="https://www.facebook.com/rabble.ca/" />
<meta property="article:modified_time" content="2022-02-18T17:10:43+00:00" />
<meta property="og:image" content="https://rabble.ca/wp-content/uploads/2022/02/Untitled-design-13.png" />
<meta property="og:image:width" content="1731" />
<meta property="og:image:height" content="880" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rabbleca" />
<meta name="twitter:label1" content="Est. reading time" />
<meta name="twitter:data1" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://rabble.ca/#organization","name":"rabble","url":"https://rabble.ca/","sameAs":["https://www.facebook.com/rabble.ca/","https://instagram.com/rabbleca","https://www.linkedin.com/company/35558310","https://twitter.com/rabbleca"],"logo":{"@type":"ImageObject","@id":"https://rabble.ca/#logo","inLanguage":"en-US","url":"https://i0.wp.com/rabble.ca/wp-content/uploads/2021/09/rabble-logo.png?fit=394%2C74&ssl=1","contentUrl":"https://i0.wp.com/rabble.ca/wp-content/uploads/2021/09/rabble-logo.png?fit=394%2C74&ssl=1","width":394,"height":74,"caption":"rabble"},"image":{"@id":"https://rabble.ca/#logo"}},{"@type":"WebSite","@id":"https://rabble.ca/#website","url":"https://rabble.ca/","name":"rabble.ca","description":"","publisher":{"@id":"https://rabble.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://rabble.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://rabble.ca/podcast/pushing-back-at-grind-culture/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/Untitled-design-13.png?fit=1731%2C880&ssl=1","contentUrl":"https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/Untitled-design-13.png?fit=1731%2C880&ssl=1","width":1731,"height":880,"caption":"Photo of rabble radio logo with a blurry photo of people walking quickly behind it"},{"@type":"WebPage","@id":"https://rabble.ca/podcast/pushing-back-at-grind-culture/#webpage","url":"https://rabble.ca/podcast/pushing-back-at-grind-culture/","name":"Pushing back at grind culture | rabble.ca","isPartOf":{"@id":"https://rabble.ca/#website"},"primaryImageOfPage":{"@id":"https://rabble.ca/podcast/pushing-back-at-grind-culture/#primaryimage"},"datePublished":"2022-02-18T11:00:00+00:00","dateModified":"2022-02-18T17:10:43+00:00","description":"Libby Davies interviews Paul Taylor to talk about how the COVID has encouraged his non-profit to re-evaluate self-care days.","breadcrumb":{"@id":"https://rabble.ca/podcast/pushing-back-at-grind-culture/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rabble.ca/podcast/pushing-back-at-grind-culture/"]}]},{"@type":"BreadcrumbList","@id":"https://rabble.ca/podcast/pushing-back-at-grind-culture/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://rabble.ca/"},{"@type":"ListItem","position":2,"name":"Podcasts","item":"https://rabble.ca/podcast/"},{"@type":"ListItem","position":3,"name":"Pushing back at grind culture"}]}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="rabble.ca &raquo; Feed" href="https://rabble.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="rabble.ca &raquo; Comments Feed" href="https://rabble.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="rabble.ca &raquo; Pushing back at grind culture Comments Feed" href="https://rabble.ca/podcast/pushing-back-at-grind-culture/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rabble.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='view_editor_gutenberg_frontend_assets-css' href='https://rabble.ca/wp-content/plugins/toolset-blocks/public/css/views-frontend.css?ver=3.6.2' type='text/css' media='all' />
<style id='view_editor_gutenberg_frontend_assets-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='newspack-ads-frontend-css' href='https://rabble.ca/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1641509205' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css' href='https://rabble.ca/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.26.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css' href='https://rabble.ca/wp-content/plugins/simple-banner/simple-banner.css?ver=2.10.7' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-rabble-fonts-css' href='https://fonts.googleapis.com/css?family=Syne%3A400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css' href='https://rabble.ca/wp-content/themes/newspack-rabble/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css' href='https://rabble.ca/wp-content/themes/newspack-theme/styles/print.css?ver=8.1' type='text/css' media='print' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/10.6/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://rabble.ca/wp-content/plugins/toolset-blocks/vendor/toolset/common-es/public/toolset-common-es-frontend.js?ver=162000' id='toolset-common-es-frontend-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var simpleBannerScriptParams = {"version":"2.10.7","hide_simple_banner":"no","simple_banner_position":"static","header_margin":"5","header_padding":"5","simple_banner_text":"<span style=\"font-size:13px\">Welcome! This is a beta version of the new rabble.ca website which is still undergoing final testing. <a href=\"https:\/\/rabble.ca\/general\/a-big-leap-welcome-to-the-rabble-ca\/\">Read more<\/a><\/span>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"125526","disabled_pages_array":[],"is_current_page_a_post":"","disabled_on_posts":"","simple_banner_font_size":"12","simple_banner_color":"#ff0000","simple_banner_text_color":"","simple_banner_link_color":"#ffffff","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://rabble.ca/wp-content/plugins/simple-banner/simple-banner.js?ver=2.10.7' id='simple-banner-script-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-450575-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["rabble.ca"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-450575-1", {"anonymize_ip":true});
gtag("config", "G-YYDRB66XJY");
</script>

<link rel="https://api.w.org/" href="https://rabble.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://rabble.ca/wp-json/wp/v2/podcast/125526" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rabble.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rabble.ca/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://rabble.ca/?p=125526' />

<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
<link rel="alternate" type="application/json+oembed" href="https://rabble.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frabble.ca%2Fpodcast%2Fpushing-back-at-grind-culture%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rabble.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frabble.ca%2Fpodcast%2Fpushing-back-at-grind-culture%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.50.0" /> <link rel="manifest" href="https://rabble.ca/wp-json/wp/v2/web-app-manifest">
<meta name="theme-color" content="#fff">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://i0.wp.com/rabble.ca/wp-content/uploads/2021/10/cropped-rabble-favicon.png?fit=192%2C192&#038;ssl=1">
<meta name="apple-mobile-web-app-title" content="rabble.ca">
<meta name="application-name" content="rabble.ca">
<style id="simple-banner-header-margin" type="text/css">header{margin-top:5;}</style><style id="simple-banner-header-padding" type="text/css">header{padding-top:5;}</style><style type="text/css">.simple-banner{position:static;}</style><style type="text/css">.simple-banner .simple-banner-text{font-size:12;}</style><style type="text/css">.simple-banner{background:#ff0000;}</style><style type="text/css">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#ffffff;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script>
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css" id="custom-theme-colors-rabble">
		
		.archive .page-title,
		.h-sb .featured-image-beside .cat-links,
		.entry-meta .byline a,
		.entry-meta .byline a:visited,
		.entry .entry-meta a:hover,
		.accent-header,
		.article-section-title,
		.cat-links,
		.entry .entry-footer,
		.site-footer .widget .widget-title {
			color: #000000;
		}

		.entry-meta .byline a:hover,
		.entry-meta .byline a:hover:visited {
			color: #000000;
		}

		.has-drop-cap:not(:focus)::first-letter {
			background-color: #000000;
			color: #fff;
		}
		</style>
<style type="text/css" id="custom-theme-fonts-rabble">
		
			.site-description,
			.has-drop-cap:not(:focus)::first-letter,
			.taxonomy-description,
			blockquote,
			blockquote cite,
			.wp-block-pullquote cite {
				font-family: "Tamil Sangam MN","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
			}
		
			.accent-header,
			.article-section-title {
				text-transform: uppercase;
			}
			</style>
<style type="text/css" id="custom-theme-colors">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</style>
<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],

		/* _blocks.scss */
		.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Tamil Sangam MN","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Tamil Sangam MN","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
			</style>
<link rel="pingback" href="https://rabble.ca/xmlrpc.php">

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '5391352607546841', {}, {
    "agent": "wordpress-5.8.3-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=5391352607546841&ev=PageView&noscript=1" />
</noscript>

<script> window.addEventListener("load",function(){ var c={script:false,link:false}; function ls(s) { if(!['script','link'].includes(s)||c[s]){return;}c[s]=true; var d=document,f=d.getElementsByTagName(s)[0],j=d.createElement(s); if(s==='script'){j.async=true;j.src='https://rabble.ca/wp-content/plugins/toolset-blocks/vendor/toolset/blocks/public/js/frontend.js?v=1.6.0';}else{ j.rel='stylesheet';j.href='https://rabble.ca/wp-content/plugins/toolset-blocks/vendor/toolset/blocks/public/css/style.css?v=1.6.0';} f.parentNode.insertBefore(j, f); }; function ex(){ls('script');ls('link')} window.addEventListener("scroll", ex, {once: true}); if (('IntersectionObserver' in window) && ('IntersectionObserverEntry' in window) && ('intersectionRatio' in window.IntersectionObserverEntry.prototype)) { var i = 0, fb = document.querySelectorAll("[class^='tb-']"), o = new IntersectionObserver(es => { es.forEach(e => { o.unobserve(e.target); if (e.intersectionRatio > 0) { ex();o.disconnect();}else{ i++;if(fb.length>i){o.observe(fb[i])}} }) }); if (fb.length) { o.observe(fb[i]) } } }) </script>
<noscript>
		<link rel="stylesheet" href="https://rabble.ca/wp-content/plugins/toolset-blocks/vendor/toolset/blocks/public/css/style.css">
	</noscript> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
<script data-amp-plus-allowed>
			window.googletag = window.googletag || {cmd: []};
		</script>
<link rel="icon" href="https://rabble.ca/wp-content/uploads/2021/10/cropped-rabble-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/rabble.ca/wp-content/uploads/2021/10/cropped-rabble-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/rabble.ca/wp-content/uploads/2021/10/cropped-rabble-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/rabble.ca/wp-content/uploads/2021/10/cropped-rabble-favicon.png?fit=270%2C270&#038;ssl=1" />
<style id="wp-gdpr-cookie-notice-stylesheet" type="text/css">
						.wp-gdpr-cookie-notice-wrap {
				position: fixed;
				right: 0;
				left: 0;
				bottom: 0;
				z-index: 9999999999;
							}

			.wp-gdpr-cookie-notice {
				position: relative;
				border-width: 0px 0 0;
									box-shadow: 0 -3px 5px 0 rgba(0, 0, 0, 0.1);
							}
					.wp-gdpr-cookie-notice-wrap {
			background-color: rgba(0, 0, 0, 0.65);
		}

		.wp-gdpr-cookie-notice {
			padding: 0.75rem 1rem;
			font-size: 90%;
			line-height: 1.4;
			color: #404040;
			background-color: #ffffff;
			border-color: #cccccc;
			border-style: solid;
		}

		.wp-gdpr-cookie-notice-inner {
			display: block;
			margin: 0 auto;
			max-width: 780px;
		}

		
		.wp-gdpr-cookie-notice a,
		.wp-gdpr-cookie-notice a:visited {
			color: #21759b;
		}

		.wp-gdpr-cookie-notice a:hover,
		.wp-gdpr-cookie-notice a:focus {
			color: #195874;
		}

		.wp-gdpr-cookie-notice-heading,
		.wp-gdpr-cookie-notice-content {
			margin-bottom: 0.2rem;
		}

		.wp-gdpr-cookie-notice-heading > * {
			margin: 0;
			padding: 0;
			font-size: 110%;
		}

		.wp-gdpr-cookie-notice-content > * {
			margin: 0 0 0.5rem;
			padding: 0;
		}

		.wp-gdpr-cookie-notice-content > *:last-child {
			margin: 0;
		}

		.wp-gdpr-cookie-notice-form {
			margin: 0;
			padding: 0;
			background: transparent;
			border: 0;
			box-shadow: none;
			overflow: visible;
		}

		.wp-gdpr-cookie-notice-controls {
			display: flex;
			align-items: center;
			justify-content: flex-end;
		}

		.wp-gdpr-cookie-notice-controls > * {
			margin-right: 0.8rem;
		}

		.wp-gdpr-cookie-notice-controls > *:last-child {
			margin-right: 0;
		}

		.wp-gdpr-cookie-notice-toggles {
			display: block;
			margin: 0 0.8rem 0 0;
			padding: 0;
			border: 0;
			flex: 1;
			font-size: 90%;
		}

		.wp-gdpr-cookie-notice-toggle {
			display: block;
			float: left;
			margin-right: 0.8rem;
		}

		.wp-gdpr-cookie-notice-toggle input[type="checkbox"] {
			margin-right: 0.2rem;
		}

		.wp-gdpr-cookie-notice-toggle:last-child {
			margin-right: 0;
		}

		.wp-gdpr-cookie-notice-button {
			display: inline-block;
								padding: 0.4rem 0.6rem;
					font-size: 90%;
								color: #ffffff;
			background-color: #21759b;
			border: 0;
			border-radius: 0;
			appearance: none;
		}

		.wp-gdpr-cookie-notice-button:hover,
		.wp-gdpr-cookie-notice-button:focus {
			color: #ffffff;
			background-color: #195874;
		}
				</style>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>
<body class="podcast-template-default single single-podcast postid-125526 wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-dh has-tertiary-menu has-sidebar cat-canadian-politics has-featured-image single-featured-image-default">
<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
<button class="mobile-menu-toggle">
<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg> Close </button>
<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
<ul id="menu-primary-menu-right" class="menu"><li id="menu-item-122040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122040"><a href="https://rabble.ca/donate">Donate</a></li>
<li id="menu-item-115658" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-115658"><a href="https://rabble.ca/subscribe-rabbleca-its-free/">Subscribe</a></li>
</ul> </nav>
<form role="search" method="get" class="search-form" action="https://rabble.ca/">
<label for="search-form-1">
<span class="screen-reader-text">Search for:</span>
</label>
<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
<button type="submit" class="search-submit">
<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text">
Search </span>
</button>
</form>
<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
<ul id="menu-main-menu" class="main-menu"><li id="menu-item-115618" class="menu-item menu-item-type-taxonomy menu-item-object-category current-podcast-ancestor menu-item-has-children menu-item-115618"><a href="https://rabble.ca/issues/politics/" aria-haspopup="true" aria-expanded="false">Politics</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li id="menu-item-115619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-podcast-ancestor current-menu-parent current-podcast-parent menu-item-115619"><a href="https://rabble.ca/issues/politics/canadian-politics/">Canadian Politics</a></li>
<li id="menu-item-115620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115620"><a href="https://rabble.ca/issues/politics/us-politics/">US Politics</a></li>
<li id="menu-item-115621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115621"><a href="https://rabble.ca/issues/politics/world-politics/">World Politics</a></li>
<li id="menu-item-115626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115626"><a href="/author/karl-nerenberg/">Karl Nerenberg</a></li>
</ul>
</li>
<li id="menu-item-115629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115629"><a href="https://rabble.ca/issues/labour/">Labour</a></li>
<li id="menu-item-115632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115632"><a href="https://rabble.ca/issues/environment/">Environment</a></li>
<li id="menu-item-115633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115633"><a href="https://rabble.ca/issues/indigenous/">Indigenous</a></li>
<li id="menu-item-122038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122038"><a href="https://rabble.ca/issues/political-action/" aria-haspopup="true" aria-expanded="false">Activism</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li id="menu-item-122039" class="menu-item menu-item-type-taxonomy menu-item-object-content-type menu-item-122039"><a href="https://rabble.ca/content-type/activist-toolkit/">Activist Toolkit</a></li>
</ul>
</li>
<li id="menu-item-115638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115638"><a href="/podcast/" aria-haspopup="true" aria-expanded="false">Podcasts</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li id="menu-item-124310" class="menu-item menu-item-type-taxonomy menu-item-object-shows current-podcast-ancestor current-menu-parent current-podcast-parent menu-item-124310"><a href="https://rabble.ca/podcasts/shows/rabble-radio/">rabble radio</a></li>
<li id="menu-item-124312" class="menu-item menu-item-type-taxonomy menu-item-object-shows menu-item-124312"><a href="https://rabble.ca/podcasts/shows/radiolabour/">RadioLabour</a></li>
<li id="menu-item-124311" class="menu-item menu-item-type-taxonomy menu-item-object-shows menu-item-124311"><a href="https://rabble.ca/podcasts/shows/needs-no-introduction/">Needs No Introduction</a></li>
</ul>
</li>
<li id="menu-item-116958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116958"><a href="/rabbletv">rabbleTV</a></li>
<li id="menu-item-115642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115642"><a href="#" aria-haspopup="true" aria-expanded="false">More</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li id="menu-item-115644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115644"><a href="/columnists/">Columnists</a></li>
<li id="menu-item-122231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122231"><a href="https://rabble.ca/books/">Books</a></li>
<li id="menu-item-115646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115646"><a href="/incahoots/">In cahoots</a></li>
<li id="menu-item-115652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115652"><a href="https://rabble.ca/issues/lgbtiq/">LGBTIQ</a></li>
<li id="menu-item-115651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115651"><a href="https://rabble.ca/issues/human-rights/">Human Rights</a></li>
<li id="menu-item-115649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115649"><a href="https://rabble.ca/issues/feminism/">Feminism</a></li>
<li id="menu-item-115654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115654"><a href="https://rabble.ca/issues/technology/">Technology</a></li>
<li id="menu-item-115650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115650"><a href="https://rabble.ca/issues/health/">Health</a></li>
<li id="menu-item-115647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115647"><a href="https://rabble.ca/issues/economy/">Economy</a></li>
<li id="menu-item-115648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115648"><a href="https://rabble.ca/issues/education/">Education</a></li>
</ul>
</li>
</ul> </nav>
<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
<ul id="menu-secondary" class="secondary-menu"><li id="menu-item-115690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-115690"><a href="https://rabble.ca/">Home</a></li>
<li id="menu-item-115693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115693"><a href="https://rabble.ca/about/">About rabble.ca</a></li>
<li id="menu-item-115697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115697"><a href="https://rabble.ca/advertise/">Advertise with rabble.ca</a></li>
<li id="menu-item-115699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115699"><a href="https://rabble.ca/contact/">Contact</a></li>
<li id="menu-item-120306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120306"><a href="https://babble.rabble.ca">babble</a></li>
</ul> </nav>
<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
<ul id="menu-social-media" class="social-links-menu"><li id="menu-item-115712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115712"><a href="https://www.facebook.com/rabble.ca/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-115713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115713"><a href="https://twitter.com/rabbleca"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-115716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115716"><a href="https://www.instagram.com/rabbleca/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-115717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115717"><a href="https://www.linkedin.com/company/rabbleca/"><span class="screen-reader-text">Linkedin</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul> </nav>
</aside>
<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
<button class="desktop-menu-toggle">
<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg> Close </button>
</aside>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">
<div class="top-header-contain desktop-only">
<div class="wrapper">
<div id="secondary-nav-contain">
<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
<ul id="menu-secondary-1" class="secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-115690"><a href="https://rabble.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115693"><a href="https://rabble.ca/about/">About rabble.ca</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115697"><a href="https://rabble.ca/advertise/">Advertise with rabble.ca</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115699"><a href="https://rabble.ca/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120306"><a href="https://babble.rabble.ca">babble</a></li>
</ul> </nav>
</div>
<div id="social-nav-contain">
<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
<ul id="menu-social-media-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115712"><a href="https://www.facebook.com/rabble.ca/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115713"><a href="https://twitter.com/rabbleca"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115716"><a href="https://www.instagram.com/rabbleca/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115717"><a href="https://www.linkedin.com/company/rabbleca/"><span class="screen-reader-text">Linkedin</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul> </nav>
</div>
</div>
</div>
<div class="middle-header-contain">
<div class="wrapper">
<div class="site-branding">
<style>
		.site-header .custom-logo {
			height: 61px;
			max-height: 74px;
			max-width: 394px;
			width: 325px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 33px;
			}
		}

		@media (min-width: 782px) {
			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 38px;
			}
		}
		</style><a href="https://rabble.ca/" class="custom-logo-link" rel="home"><img width="394" height="74" src="https://i0.wp.com/rabble.ca/wp-content/uploads/2021/09/rabble-logo.png?fit=394%2C74&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="rabble.ca" data-lazy-srcset="https://i0.wp.com/rabble.ca/wp-content/uploads/2021/09/rabble-logo.png?w=394&amp;ssl=1 394w, https://i0.wp.com/rabble.ca/wp-content/uploads/2021/09/rabble-logo.png?resize=300%2C56&amp;ssl=1 300w" data-lazy-sizes="(max-width: 394px) 100vw, 394px" data-lazy-src="https://i0.wp.com/rabble.ca/wp-content/uploads/2021/09/rabble-logo.png?fit=394%2C74&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<div class="site-identity">
<p class="site-title"><a href="https://rabble.ca/" rel="home">rabble.ca</a></p>
</div>
</div>
<div class="nav-wrapper desktop-only">
<div id="tertiary-nav-contain">
<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
<ul id="menu-primary-menu-right-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122040"><a href="https://rabble.ca/donate">Donate</a></li>
<li class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-115658"><a href="https://rabble.ca/subscribe-rabbleca-its-free/">Subscribe</a></li>
</ul> </nav>
</div>
</div>
<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg> <span>Menu</span>
</button>
</div>
</div>
<div class="bottom-header-contain desktop-only">
<div class="wrapper">
<div id="site-navigation">
<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
<ul id="menu-main-menu-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-podcast-ancestor menu-item-has-children menu-item-115618"><a href="https://rabble.ca/issues/politics/" aria-haspopup="true" aria-expanded="false">Politics</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-podcast-ancestor current-menu-parent current-podcast-parent menu-item-115619"><a href="https://rabble.ca/issues/politics/canadian-politics/">Canadian Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115620"><a href="https://rabble.ca/issues/politics/us-politics/">US Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115621"><a href="https://rabble.ca/issues/politics/world-politics/">World Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115626"><a href="/author/karl-nerenberg/">Karl Nerenberg</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115629"><a href="https://rabble.ca/issues/labour/">Labour</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115632"><a href="https://rabble.ca/issues/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115633"><a href="https://rabble.ca/issues/indigenous/">Indigenous</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122038"><a href="https://rabble.ca/issues/political-action/" aria-haspopup="true" aria-expanded="false">Activism</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-content-type menu-item-122039"><a href="https://rabble.ca/content-type/activist-toolkit/">Activist Toolkit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115638"><a href="/podcast/" aria-haspopup="true" aria-expanded="false">Podcasts</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-shows current-podcast-ancestor current-menu-parent current-podcast-parent menu-item-124310"><a href="https://rabble.ca/podcasts/shows/rabble-radio/">rabble radio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-shows menu-item-124312"><a href="https://rabble.ca/podcasts/shows/radiolabour/">RadioLabour</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-shows menu-item-124311"><a href="https://rabble.ca/podcasts/shows/needs-no-introduction/">Needs No Introduction</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116958"><a href="/rabbletv">rabbleTV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115642"><a href="#" aria-haspopup="true" aria-expanded="false">More</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115644"><a href="/columnists/">Columnists</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122231"><a href="https://rabble.ca/books/">Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115646"><a href="/incahoots/">In cahoots</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115652"><a href="https://rabble.ca/issues/lgbtiq/">LGBTIQ</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115651"><a href="https://rabble.ca/issues/human-rights/">Human Rights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115649"><a href="https://rabble.ca/issues/feminism/">Feminism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115654"><a href="https://rabble.ca/issues/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115650"><a href="https://rabble.ca/issues/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115647"><a href="https://rabble.ca/issues/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115648"><a href="https://rabble.ca/issues/education/">Education</a></li>
</ul>
</li>
</ul> </nav>
</div>
<div class="header-search-contain">
<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
Open Search </span>
<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
</button>
<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
<form role="search" method="get" class="search-form" action="https://rabble.ca/">
<label for="search-form-2">
<span class="screen-reader-text">Search for:</span>
</label>
<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
<button type="submit" class="search-submit">
<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text">
Search </span>
</button>
</form>
</div>
</div>
</div>
</div>
</header>
<div class="site-breadcrumb desktop-only"><div class="wrapper"><span><span><a href="https://rabble.ca/">Home</a> » <span><a href="https://rabble.ca/podcast/">Podcasts</a> » <span class="breadcrumb_last" aria-current="page">Pushing back at grind culture</span></span></span></span></div></div>
<div class='newspack_global_ad global_below_header'>
<div id='div-gpt-ad-620fe31aca455-0'></div> </div>
<div id="content" class="site-content">
<section id="primary" class="content-area category-canadian-politics tag-activism tag-covid19">
<main id="main" class="site-main">
<header class="entry-header">
<h1 class="entry-title">
Pushing back at grind culture </h1>
<h4><a href="https://rabble.ca/podcasts/shows/rabble-radio/">rabble radio</a></h4>
<div class="entry-meta">
<span class="posted-on"><time class="entry-date published" datetime="2022-02-18T06:00:00-05:00">February 18, 2022</time><time class="updated" datetime="2022-02-18T12:10:43-05:00">February 18, 2022</time></span> </div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-125526" class="share-twitter sd-button share-icon no-text" href="https://rabble.ca/podcast/pushing-back-at-grind-culture/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-125526" class="share-facebook sd-button share-icon no-text" href="https://rabble.ca/podcast/pushing-back-at-grind-culture/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-125526" class="share-linkedin sd-button share-icon no-text" href="https://rabble.ca/podcast/pushing-back-at-grind-culture/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://rabble.ca/podcast/pushing-back-at-grind-culture/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://rabble.ca/podcast/pushing-back-at-grind-culture/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://rabble.ca/podcast/pushing-back-at-grind-culture/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://rabble.ca/podcast/pushing-back-at-grind-culture/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> </header>
<div class="main-content">
<figure class="post-thumbnail">
<img width="1200" height="610" src="https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/Untitled-design-13.png?fit=1200%2C610&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image jetpack-lazy-image" alt="Photo of rabble radio logo with a blurry photo of people walking quickly behind it" loading="lazy" data-lazy-srcset="https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/Untitled-design-13.png?w=1731&amp;ssl=1 1731w, https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/Untitled-design-13.png?resize=300%2C153&amp;ssl=1 300w, https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/Untitled-design-13.png?resize=1024%2C521&amp;ssl=1 1024w, https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/Untitled-design-13.png?resize=768%2C390&amp;ssl=1 768w, https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/Untitled-design-13.png?resize=1536%2C781&amp;ssl=1 1536w, https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/Untitled-design-13.png?resize=1200%2C610&amp;ssl=1 1200w, https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/Untitled-design-13.png?resize=1568%2C797&amp;ssl=1 1568w, https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/Untitled-design-13.png?resize=400%2C203&amp;ssl=1 400w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/Untitled-design-13.png?fit=1200%2C610&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <figcaption><span class="image-credit">Credit: <a href="https://unsplash.com/photos/ABGaVhJxwDQ" target="_blank">Timon Studler / Unsplash</a></span></figcaption>
</figure>
<iframe title="Libsyn Player" style="border: none" src="//html5-player.libsyn.com/embed/episode/id/22175489/height/90/theme/custom/thumbnail/no/render-playlist/no/custom-color/88AA3C/" height="90" width="100%" scrolling="no" allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe>
<article id="post-125526" class="post-125526 podcast type-podcast status-publish has-post-thumbnail hentry category-canadian-politics tag-activism tag-covid19 vocabulary_23-ca shows-rabble-radio entry">
<div class="entry-content">
<p><span style="font-weight: 400;">This week on rabble radio, Libby Davies interviews Paul Taylor, the executive director of FoodShare Toronto and a lifelong anti-poverty activist. They talk about how the pandemic has encouraged his non-profit to re-evaluate self-care days. They also discuss how activists should allow for room for fatigue and frustration during difficult times. </span></p>
<p><span style="font-weight: 400;">If you like</span> <a href="https://rabble.ca/podcasts/shows/rabble-radio/"><span style="font-weight: 400;">the show</span></a> <span style="font-weight: 400;">please consider subscribing on</span> <a href="https://podcasts.apple.com/ca/podcast/rabble-radio/id1456305702"><span style="font-weight: 400;"> Apple Podcasts</span></a><span style="font-weight: 400;">,</span> <a href="https://open.spotify.com/show/7KO9VdwpOSxf2OohFXiiXM"><span style="font-weight: 400;">Spotify</span></a><span style="font-weight: 400;">, or wherever you find your podcasts. And please, rate, review, share rabble radio with your friends — it takes two seconds to support independent media like rabble. Follow us on social media across channels @rabbleca. </span></p>
<p><span style="font-weight: 400;">If you have feedback for the show, get in touch anytime at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="cfaaaba6bba0bd8fbdaeadada3aae1acaee1">[email&#160;protected]</a></span></p>
<p><span style="font-weight: 400;">Photo credit:</span> <a href="https://unsplash.com/photos/ABGaVhJxwDQ"><span style="font-weight: 400;">Timon Studler on Unsplash</span></a></p>
</div>
<footer class="entry-footer">
<span class="tags-links"><span>Tagged: </span><a href="https://rabble.ca/tag/activism/" rel="tag">activism</a><span class="sep">,&nbsp;</span><a href="https://rabble.ca/tag/covid19/" rel="tag">COVID19</a></span> </footer>
<section class="donate-bar">
<div class="cntr flex">
<h4>DONATE & SUPPORT</h4>
<h2>Thank you for reading this story…</h2>
<p>More people are reading rabble.ca than ever and unlike many news organizations, we have never put up a paywall – at rabble we’ve always believed in making our reporting and analysis free to all, while striving to make it sustainable as well. Media isn’t free to produce. rabble’s total budget is likely less than what big corporate media spend on photocopying (we kid you not!) and we do not have any major foundation, sponsor or angel investor. Our main supporters are people and organizations -- like you. This is why we need your help. You are what keep us sustainable.</p>
<div class="wp-block-button"><a class="wp-block-button__link" href="/subscribe/">Support rabble.ca</a><img src="/wp-content/themes/newspack-rabble/images/payment-methods.png" class="pay-options"></div>
</div>
</section>
<div class="author-bio">
<div class="author-bio-text">
<div class="author-bio-header">
<div>
<h4><a href="https://rabble.ca/podcasts/shows/rabble-radio/">rabble radio</a></h4><p><p>Hosted by Breanne Doyle, rabble radio is the flagship podcast of rabble.ca. rabble breaks down the news of the day from a progressive lens. It&#8217;s a good place to catch up and catch on to what&#8217;s happening in Canadian politics, activism, environmentalism, and so much more. We catch you up on the news of the week and take you further into the stories that matter to you.</p>
</p> </div>
</div>
</div>
</div>
</article>
<div id="disqus_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"125526 https:\/\/rabble.ca\/podcast\/pushing-back-at-grind-culture\/","disqusShortname":"rabbleca","disqusTitle":"Pushing back at grind culture","disqusUrl":"https:\/\/rabble.ca\/podcast\/pushing-back-at-grind-culture\/","postId":125526};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
</div>
<aside id="secondary" class="widget-area">
<section id="block-5" class="widget widget_block"> <div class="wp-block-newspack-blocks-homepage-articles  wpnbha show-image image-alignleft ts-3 is-3 is-landscape" style="">
<div data-posts data-current-post-id="125526">
<h2 class="article-section-title">
<span>Latest from Rabble</span>
</h2>
<article data-post-id="125522" class="tag-justin-trudeau tag-russia tag-ukraine category-world-politics type-post post-has-image">
<figure class="post-thumbnail">
<a href="https://rabble.ca/politics/world-politics/trudeau-approves-millions-more-to-export-lethal-weapons-to-ukraine-while-committing-to-de-escalate/" rel="bookmark">
<img width="1200" height="900" src="https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/trudeau-1-e1645207935118.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="Photo of Prime Minister Justin Trudeau speaking with European leaders via Zoom" loading="lazy" data-lazy-srcset="https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/trudeau-1-e1645207935118.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/trudeau-1-e1645207935118.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/trudeau-1-e1645207935118.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/trudeau-1-e1645207935118.jpg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/trudeau-1-e1645207935118.jpg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</figure>
<div class="entry-wrapper">
<h3 class="entry-title"><a href="https://rabble.ca/politics/world-politics/trudeau-approves-millions-more-to-export-lethal-weapons-to-ukraine-while-committing-to-de-escalate/" rel="bookmark">Trudeau approves millions more to export lethal weapons to Ukraine, while committing to de-escalate</a></h3> <div class="entry-meta">
<time class="entry-date published" datetime="2022-02-18T13:16:41-05:00">February 18, 2022</time><time class="updated" datetime="2022-02-18T13:16:47-05:00">February 18, 2022</time> </div>
</div>
</article>
<article data-post-id="125514" class="tag-indigenous tag-police tag-systemic-racism tag-trucker-convoy-protest tag-wetsuweten category-anti-racism category-canadian-politics category-indigenous type-columnists post-has-image">
<figure class="post-thumbnail">
<a href="https://rabble.ca/columnists/ottawa-convoy-exposes-the-racism-that-first-nations-have-long-known/" rel="bookmark">
<img width="1200" height="900" src="https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/Doyle_News_IMG_9352-e1645147734787.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="Photo of a peaceful protest to draw attention to Missing and Murdered Indigenous Women and Girls" loading="lazy" data-lazy-srcset="https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/Doyle_News_IMG_9352-e1645147734787.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/Doyle_News_IMG_9352-e1645147734787.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/Doyle_News_IMG_9352-e1645147734787.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/Doyle_News_IMG_9352-e1645147734787.jpg?resize=200%2C150&amp;ssl=1 200w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/Doyle_News_IMG_9352-e1645147734787.jpg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</figure>
<div class="entry-wrapper">
<h3 class="entry-title"><a href="https://rabble.ca/columnists/ottawa-convoy-exposes-the-racism-that-first-nations-have-long-known/" rel="bookmark">Ottawa convoy exposes the racism that First Nations have long known</a></h3> <div class="entry-meta">
<time class="entry-date published" datetime="2022-02-18T04:30:11-05:00">February 18, 2022</time><time class="updated" datetime="2022-02-17T20:31:43-05:00">February 17, 2022</time> </div>
</div>
</article>
<article data-post-id="125516" class="tag-freedom-convoy-2022 tag-ottawa-occupation category-canadian-politics category-economy type-post post-has-image">
<figure class="post-thumbnail">
<a href="https://rabble.ca/politics/canadian-politics/the-ottawa-occupation-and-canada-a-call-to-step-up/" rel="bookmark">
<img width="1200" height="900" src="https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/james-beheshti-Xtp8aiBDahE-unsplash-scaled-e1645145462132.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="A photo of Canadian Parliament building" loading="lazy" data-lazy-srcset="https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/james-beheshti-Xtp8aiBDahE-unsplash-scaled-e1645145462132.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/james-beheshti-Xtp8aiBDahE-unsplash-scaled-e1645145462132.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/james-beheshti-Xtp8aiBDahE-unsplash-scaled-e1645145462132.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/james-beheshti-Xtp8aiBDahE-unsplash-scaled-e1645145462132.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/james-beheshti-Xtp8aiBDahE-unsplash-scaled-e1645145462132.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/rabble.ca/wp-content/uploads/2022/02/james-beheshti-Xtp8aiBDahE-unsplash-scaled-e1645145462132.jpg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</figure>
<div class="entry-wrapper">
<h3 class="entry-title"><a href="https://rabble.ca/politics/canadian-politics/the-ottawa-occupation-and-canada-a-call-to-step-up/" rel="bookmark">The Ottawa occupation and Canada: a call to step up</a></h3> <div class="entry-meta">
<time class="entry-date published" datetime="2022-02-17T19:58:42-05:00">February 17, 2022</time><time class="updated" datetime="2022-02-17T19:58:46-05:00">February 17, 2022</time> </div>
</div>
</article>
</div>
</div>
</section><section id="block-6" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit"><div id='div-gpt-ad-620fe31b0009b-0'></div></div></section></aside>
</main>
</section>
</div>
<footer id="colophon" class="site-footer">
<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
<div class="wrapper">
<section id="block-4" class="widget widget_block">
<div class="wp-block-columns">
<div class="wp-block-column">
<h4>About</h4>
<p><a href="/about/">About us</a><br><a href="https://rabble.ca/contact/">Contact</a><br><a href="https://rabble.ca/contact/">Corrections</a><br><a href="/about/comment-policy/" target="_blank" rel="noreferrer noopener">Comment Policy</a><br><a href="https://rabble.ca/contact/">Pitch a story</a><br><a href="https://rabble.ca/about/journalistic-policy/">Journalism Policy</a><br><a href="/about/opportunities/">Work or Volunteer with us</a></p>
<p></p>
</div>
<div class="wp-block-column">
<h4>Support</h4>
<p><a href="https://rabble.ca/support/">Ways to give<br></a><a href="https://rabble.ca/advertise/" target="_blank" rel="noreferrer noopener">Advertise with rabble</a><br><a href="https://rabble.ca/about/incahoots/">In Cahoots</a><br><a href="https://rabble.ca/about/become-sustaining-partner/">Sustaining Partners</a><br><a rel="noreferrer noopener" href="https://rabble.us3.list-manage.com/subscribe?u=393542d40312319c144535378&amp;id=de62b8f720" target="_blank">Subscribe to eNewsletters</a><br><a href="/about/JournalismForChange/">Jack Layton Journalism for Change Fellowship</a><br><a href="https://rabble.ca/about/book-our-event-services/" data-type="URL">Event Service</a></p>
</div>
<div class="wp-block-column">
<h4>rabble</h4>
<p><a href="/babble/">babble - our discussion forum</a><br><a href="https://rabble.ca/tag/off-the-hill/">Off the Hill live video political panel</a><br><a href="/columnists/">Columns</a><br><a href="/podcasts/">Podcasts</a><br><a href="/rabbletv/">Video</a><br><a href="/books/">Books</a><br><a href="https://rabble.ca/content-type/activist-toolkit/">Lynn Williams Activist Toolkit</a><br><a rel="noreferrer noopener" href="http://babble.archives.rabble.ca" target="_blank">babble archives 2001-2006</a><br><a href="http://sgnews.ca">Straight Goods News Archives</a></p>
</div>
<div class="wp-block-column">
<div class="wp-block-image"><figure class="alignright size-full is-resized"><img src="https://rabble.ca/wp-content/uploads/2021/09/rabble-logo.png" alt="" class="wp-image-114837" width="180" /></figure></div>
<ul class="wp-block-social-links alignright has-normal-icon-size items-justified-right is-style-logos-only"><li class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/rabble.ca/" aria-label="Facebook: https://www.facebook.com/rabble.ca/" class="wp-block-social-link-anchor"> <svg width="24" height="24" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/rabbleca" aria-label="Twitter: https://twitter.com/rabbleca" class="wp-block-social-link-anchor"> <svg width="24" height="24" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="wp-social-link wp-social-link-instagram wp-block-social-link"><a href="https://www.instagram.com/rabbleca/" aria-label="Instagram: https://www.instagram.com/rabbleca/" class="wp-block-social-link-anchor"> <svg width="24" height="24" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="wp-social-link wp-social-link-linkedin wp-block-social-link"><a href="https://www.linkedin.com/company/rabbleca/" aria-label="LinkedIn: https://www.linkedin.com/company/rabbleca/" class="wp-block-social-link-anchor"> <svg width="24" height="24" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li></ul>
<p></p>
</div>
</div>
</section> </div>
</aside>
<div class="site-info">
<div class="wrapper site-info-contain">
<span class="copyright">&copy; 2022 This work is licensed under a Creative Commons Attribution-NonCommercial 4.0 International License..</span>
</div>
</div>
</footer>
</div>
<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Pushing back at grind culture',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Pushing back at grind culture',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Pushing back at grind culture',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
<script type="text/javascript">
	var relevanssi_rt_regex = /(&|\?)_(rt|rt_nonce)=(\w+)/g
	var newUrl = window.location.search.replace(relevanssi_rt_regex, '')
	history.replaceState(null, null, window.location.pathname + newUrl + window.location.hash)
	</script>
<div class="simple-banner simple-banner-text" style="display:none !important"></div> 
<script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>

<div id='fb-pxl-ajax-code'></div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/rabble.ca\/podcast\/pushing-back-at-grind-culture\/":125526};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/podcast/pushing-back-at-grind-culture/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://rabble.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/rabble.ca\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
<link rel='stylesheet' id='newspack-blocks-homepage-articles-css' href='https://rabble.ca/wp-content/plugins/newspack-blocks/dist/homepage-articles/view.css?ver=1.26.0' type='text/css' media='all' />
<style id='newspack-blocks-ad-unit-inline-css' type='text/css'>
.wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit.aligncenter > div { margin-left: auto; margin-right: auto; }
</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rabbleca"};
/* ]]> */
</script>
<script type='text/javascript' id='disqus_count-js' data-type="lazy" data-src="https://rabble.ca/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22"></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rabble.ca/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=8.1' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' src='https://rabble.ca/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://rabble.ca/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://rabble.ca/wp-content/plugins/newspack-blocks/dist/homepage-articles/view.js?ver=1641509201' id='newspack-blocks-homepage-articles-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,5*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
<script data-amp-plus-allowed>
			googletag.cmd.push(function() {
				var ad_config        = {"network_code":"72832405","disable_initial_load":false};
				var all_ad_units     = {"div-gpt-ad-620fe31aca455-0":{"name":"Leaderboard","code":"D7-728-90","sizes":[[728,90],[320,50]],"targeting":{"slug":"pushing-back-at-grind-culture","category":["canadian-politics"],"ID":125526},"sticky":false},"div-gpt-ad-620fe31b0009b-0":{"name":"Mrec","code":"D7-300-250","sizes":[[300,250]],"targeting":{"slug":"pushing-back-at-grind-culture","category":["canadian-politics"],"ID":125526},"sticky":false}};
				var defined_ad_units = {};

				for ( var container_id in all_ad_units ) {
					var ad_unit = all_ad_units[ container_id ];

					// Only set up ad units that are present on the page.
					if ( ! document.querySelector( '#' + container_id ) ) {
						continue;
					}

					defined_ad_units[ container_id ] = googletag.defineSlot(
						'/' + ad_config['network_code'] + '/' + ad_unit['code'],
						ad_unit['sizes'],
						container_id
					).addService( googletag.pubads() );

					for ( var target_key in ad_unit['targeting'] ) {
						defined_ad_units[ container_id ].setTargeting( target_key, ad_unit['targeting'][ target_key ] );
					}

					/**
					 * Configure responsive ads.
					 * Ads wider than the viewport should not show.
					 */

					// Get all of the unique ad widths.
					var unique_widths = {};
					ad_unit['sizes'].forEach( function( size ) {
						unique_widths[ size[0] ] = [];
					} );

					// For each width, get all of the sizes equal-to-or-smaller than it.
					for ( width in unique_widths ) {
						ad_unit['sizes'].forEach( function( size ) {
							if ( size[0] <= width ) {
								unique_widths[ width ].push( size );
							}
						} );
					}

					// Build and set the responsive mapping.
					// @see https://developers.google.com/doubleclick-gpt/guides/ad-sizes#responsive_ads
					var mapping = googletag.sizeMapping();

					var mobile_cutoff = 500; // As a rule of thumb, let's say mobile ads are <500px wide and desktop ads are >=500px wide.

					var smallest_ad_width = Math.min.apply( Math, Object.keys( unique_widths ).map( Number ) );
					var largest_ad_width  = Math.max.apply( Math, Object.keys( unique_widths ).map( Number ) );

					// If the smallest width is mobile size and the largest width is desktop size,
					// we want to use some logic to prevent displaying mobile ads on desktop.
					if ( smallest_ad_width < mobile_cutoff && largest_ad_width >= mobile_cutoff ) {
						for ( width in unique_widths ) {
							// On viewports < 500px wide, include all ads smaller than the viewport.
							if ( parseInt( width ) < mobile_cutoff ) {
								mapping.addSize( [ parseInt( width ), 0 ], unique_widths[ width ] );

								// On viewports >= 500px wide, only include ads with widths >= 500px.
							} else {
								var desktopAds = [];
								for ( array_index in unique_widths[ width ] ) {
									ad_size = unique_widths[ width ][ array_index ];
									if ( ad_size[0] >= mobile_cutoff ) {
										desktopAds.push( ad_size );
									}
								}
								mapping.addSize( [ parseInt( width ), 0 ], desktopAds );
							}
						}

						// If the sizes don't contain both mobile and desktop ad sizes,
						// we can just display any ad that is smaller than the viewport.
					} else {
						for ( width in unique_widths ) {
							mapping.addSize( [ parseInt( width ), 0 ], unique_widths[ width ] );
						}
					}

					// Sticky ads should only be shown on mobile (screen width <=600px).
					if ( ad_unit['sticky'] ) {
						mapping.addSize( [600, 0], [] );
					}

					// On viewports smaller than the smallest ad size, don't show any ads.
					mapping.addSize( [0, 0], [] );
					defined_ad_units[ container_id ].defineSizeMapping( mapping.build() );
				}

				if ( ad_config['disable_initial_load'] ) {
					googletag.pubads().disableInitialLoad();
				}
				googletag.pubads().collapseEmptyDivs();
				googletag.pubads().enableSingleRequest();
				googletag.pubads().enableLazyLoad( {
					fetchMarginPercent: 500,   // Fetch slots within 5 viewports.
					renderMarginPercent: 200,  // Render slots within 2 viewports.
					mobileScaling: 2.0         // Double the above values on mobile.
				} );
				googletag.enableServices();

				for ( var container_id in defined_ad_units ) {
					googletag.display( container_id );
				}
			} );
		</script>
<script type="text/template" id="wp-gdpr-cookie-notice-template">
					<div id="wp-gdpr-cookie-notice-wrap" class="wp-gdpr-cookie-notice-wrap">
					<div id="wp-gdpr-cookie-notice" class="wp-gdpr-cookie-notice" role="alert" aria-label="Cookie Consent Notice">
				<div class="wp-gdpr-cookie-notice-inner">
					<div class="wp-gdpr-cookie-notice-content-wrap">
						<div class="wp-gdpr-cookie-notice-heading">
							<h2>This Site Uses Cookies</h2>						</div>
						<div class="wp-gdpr-cookie-notice-content">
							<p>This site, like many others, uses small files called cookies to help us improve and customize your experience. Learn more about how we use cookies in our cookie policy.</p>
						</div>
					</div>
							<form id="wp-gdpr-cookie-notice-form" class="wp-gdpr-cookie-notice-form" method="POST">
					<div class="wp-gdpr-cookie-notice-controls">
						<div class="wp-gdpr-cookie-notice-submit">
			<button type="submit" class="wp-gdpr-cookie-notice-button">OK</button>
		</div>
					</div>
						<input type="hidden" name="functional" value="1">
						<input type="hidden" name="preferences" value="1">
						<input type="hidden" name="analytics" value="1">
						<input type="hidden" name="marketing" value="1">
						<input type="hidden" name="action" value="wp_gdpr_cookie_notice_submit">
			<input type="hidden" id="wp_gdpr_cookie_notice_nonce" name="wp_gdpr_cookie_notice_nonce" value="64d17bdace" />				</form>
						</div>
			</div>
				</div>
				</script>
<script type="text/javascript">
			( function() {
				var template, notice;

				if ( ! wpGdprCookieNoticeUtils.isNoticeActive() ) {
					return;
				}

				template = document.querySelector( '#wp-gdpr-cookie-notice-template' );
				notice   = document.createElement( 'div' );

				notice.innerHTML = template.textContent;
				notice           = notice.firstElementChild;

				template.parentNode.insertBefore( notice, template );
			})();
		</script>
<script src='https://stats.wp.com/e-202207.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'198255283',post:'125526',tz:'-5',srv:'rabble.ca'} ]);
	_stq.push([ 'clickTrackerInit', '198255283', '125526' ]);
</script>
<script id="wp-gdpr-cookie-notice-script" type="text/javascript">
					( function() {
			var noticeWrap = document.getElementById( 'wp-gdpr-cookie-notice-wrap' );
			var form       = document.getElementById( 'wp-gdpr-cookie-notice-form' );

			if ( ! noticeWrap || ! form || 'function' !== typeof window.fetch || 'function' !== typeof window.FormData ) {
				return;
			}

			function acceptCookies() {
				var event = document.createEvent( 'HTMLEvents' );

				event.initEvent( 'wpGdprCookieNotice.acceptCookies', true, true );
				document.dispatchEvent( event );
			}

			form.addEventListener( 'submit', function( event ) {
				event.preventDefault();

				window.fetch( 'https://rabble.ca/wp-admin/admin-ajax.php', {
					method: 'POST',
					mode: 'same-origin',
					credentials: 'same-origin',
					body: new window.FormData( form )
				})
					.then( function( response ) {
						var contentType = response.headers.get( 'content-type' );

						if ( ! contentType || ! contentType.includes( 'application/json' ) ) {
							throw new TypeError( 'Malformed response.' );
						}

						return response.json().then( function( result ) {
							return response.ok ? result : Promise.reject( result );
						});
					})
					.then( function() {
						noticeWrap.parentNode.removeChild( noticeWrap );

						acceptCookies();
					})
					.catch( function( result ) {
						if ( ! result.data || ! result.data.message ) {
							console.error( 'Bad request.' );
							return;
						}

						console.error( result.data.message );
					});

				return false;
			});
		})();
				</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6df9a89a3aa159f7',m:'o8L6I2fHO.83PaWmtfvR0.mBtn_Cvvr828BwgaWgLoA-1645212507-0-ASJ1++zl+VgATFlrdQPKhTt/Jlv5QJx/Pz2U592CDKateIKqdgvrcuogj+luSRDHCLHDGj+HH5A2C6Y1yJhL5USWfUrn1gjdreBzQIAY6tnMEMQ+ieLqaM26NN+9gv7QiPWw2khpaRiiFL9V4ztllubbORZoMI8NY/Xh/CQWY3C6',s:[0xd747578900,0x54c4c6250e],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>